Nero says "please insert a blank disc" when burning DVDs (but CDs work find)

vbimport

#1

Hello there,

I have been using my Nero software for about a year and all of a sudden I cannot burn DVDs. If I try to create a dvd from (for example) an .avi file to play in my DVD player, once the file is transcoded the drive ejects and the program says to: “please insert a blank disc”. Also, when I try to burn a DVD data file I get the exact same error immediately.

other info:

  1. I can burn CDs no problem (either data Cds or audio CDs)
  2. I have cleaned my drives (both of them)
  3. I have uninstalled and reinstalled Nero

This is clearly very frustrating. Solutions suggested to me:
1)you have a virus
2)your drives should be cleaned
3)you’ve installed something that has changed some settings somewhere

I’m very confused and not sure how to proceed. Any help would be greatly appreciated.


#2

It wouldn’t seem likely, just make sure you haven’t gotten into the CD only section of Nero.

You might try uninstalling the drive in Device Manager and letting Windows find it again.

You might post your NeroHistory log after removing serial numbers and editing it to the last couple of burn attempts.


#3

Welcome to CD Freaks.

What burner & what media are you using? Use Nero’s CD-DVD Speed & the disk info tab to get these details. Save the screen image by using the “floppy” icon at top right, saving in png format.
Then , using the Go Advanced button when posting, use Manage Attachments & browse for the image & attach it.


#4

I wanted to post here, so as to not start a new topic about the same thing.

I am having the same problem as the original poster.

The Exact error I get is:

Disc not writeable. Insert writeable disc.
(Medium in drive: DVD+R. Medium required by compilation: DVD+R/RW, DVD-R/RW.)

I’ve been using the same brand of DVD+R for about a year now (Imation) which I get from Walmart.

The Drive itself will burn to DVD+RW as well to CDs of any type but it will not burn to a regular DVD+R or DVD-R.

The Drive is a TOSHIBA ODD-DVD SD-R5272 that I’ve had for three years now.

I have the last error log and can post it on request.

Any help would be much appreciated.


#5

I Tried another brand of DVD.
&
I can confirm that DVD+R(FujiFilm) and DVD-R(memorex) do not work in either of my:BENQ DVD DW1620 & HL-DT-ST DVD±RW GWA4164B Drives
&
I tried using DVDClone and it keeps asking me for a writeable DVD despite my having one in the drive.

So it seems that since I have two separate drives and two separate softwares (Nero and DVD Clone), neither of which will burn the DVDs.

They will both read DVDs and Burn CDs.

Not sure what to do from here.

Please Help!!