Nero says "illegal disc", I say "no"

vbimport

#1

My apologies if this runs long, I’ve hit a wall with my DVD burner & I’m hoping someone here can help point me in the right direction.

Windows XP Pro, SP2, 2GB of RAM.
Using a Lite-On SHW-160P6S DVD+/-RW, burning to a Ritek G05 8x DVD-R.

Successfully burned a video DVD last Friday (3.30); have been successfully burning these blank DVD-Rs in this burner since May of 2006 with no problems (well over 100 blanks).

Tried to burn another video DVD on Sunday (4.1) and received “illegal disc” failures in Nero, and I can’t find any reason why a perfectly good working system would fail, saying that the previously fine media is now “illegal”.

I’ve attached the log file as an attachment; please let me know if it’s acceptable to simply cut and paste the contents of the logfile here.

Again, to reiterate: this setup, as shown in the attached logfile, has been successfully burning this brand & type of blank media for 11 months with not so much as a single coaster, until my headaches started on the 1st. I can successfully burn a music CD on the drive, and the CD media is also a Ritek brand. Can anyone help shed some light on what might be going on here?

Thanks!


#2

Welcome to the forum.

Ritek G05 media is a disaster waiting to happen. These disks deteriorate at an alarming rate after burning and my stock of these blanks now is almost unburnable as well.

As to why this has suddenly started I cannot comment.


#3

Have you tried with any other media? If not can u try and post the results…


#4

Thanks for the welcome, [B]TimC[/B] - I understand the comments about Ritek G05 media, I’ve seen similiar comments made here, and on other forums. All I can say is that I’ve had good luck with them up til now (meaning I’ve got DVDs that are a couple years old that still play perfectly well with no problems).

[B]shafling[/B] - Yes, I have, which is where my argument sort of falls apart. I tried a TDK DVD+R (no idea how old, I think it was a freebie in my PRIOR burner’s box) that burned without incident. I’ve also, as I stated, burned a music CD (another Ritek Ridata disc, incidentally) in the burner and it plays just fine in the car.

My weird, inexplicable “bleh” feeling, as I said, is that there’s [I]no good reason[/I] for these discs to suddenly stop working. I’m 30-some discs into this stack of 100, so I obviously don’t want to throw away these discs if there’s something that might be a fix for this current problem.


#5

Have you tried burning at different speeds? I’ve had some media that would burn well at one speed and not at another. If you burn at 16x, try 12x or 8x… or even 4x. (Heck, 2.4x. :slight_smile: ) You might find a spot where the media burns more reliably. It’s worth a shot.


#6

It is possible that they switched media codes in the middle of the stack to one the burner doesn’t recognize giving the illegal disk error. That happens more then ppl realize. Only thing u can do is make sure your firmware is up to date. If it is and u still get that error there isn’t much you can do. Also i have the exact same burner that u do currently running latest official firmware psob but today taking a chance and flashing to hacked firmware with riplock removed. Ive never use the ritek media myself.


#7

<b>PhotoJim</b> - Yeah, different speeds make no difference, just more coasters.

<b>thebudsearch</b> - I thought of that as well, and compared the code on a successful burn to one of the blanks. They’re identical. I’ve also tried every firmware version I can find (PS09 through 0B) and none of those are successful, either.

I don’t like the whole “not much you can do” bit, though - certainly I’m not the only person on the planet who’s buying these Ritek media and using them in this burner? I can’t believe I’m a member of such an “elite” club.

Thanks again, gang, and anyone who has some suggestions, I’m all ears.


#8

Try to restore your windows registry system to a few days before this problem surfaced, reboot your computer and try to see the problem resolved.