Nero Recode movies don't work in standalone player

vbimport

#1

Ok, I think I’ve covered all of the bases and cranked out enough coasters to finally narrow this down to Nero Recode! I’m trying to do a DVD-9 to DVD-5 copy using Nero Recode. The source disc is part of a TV series set and has four episodes on each disc.

I used to use DVDShrink prior to using Nero and never had a problem. I’m now using Recode 2.2.6.4 (part of NeroVision Express v. 3.0.1.18) and can’t seem to get a single burn to work in either of my standalone players, and only partially on my Xbox. I tried a trial version of CloneDVD a few minutes ago, and had a successful burn which was playable on all three players. All discs played fine on the computer, but failed on the standalone players. My Sony DVP-NS725P will load the disc, attempt to read, then power off with the Nero encoded discs even! The Xbox will play the discs after some time, but will start playing the first episode only… bypassing all menus.

I’ve tried three different media types: Princo 4x DVD-R, Fuji 8x DVD+R (Taiyo Yuden), and some printable Taiyo Yuden DVD+R 8x from Rima. I’ve also tried recording on three different drives (cheap Artec DVDR, NEC 2510, and BenQ1620) and no matter which combination was used, in all cases the discs coded by Nero failed, while every disc encoded by DVDShrink worked.

Any ideas what could be causing this, or has anyone experienced similar issues? I’d think something this major would’ve surely been reported by now, so I’m hoping I’ve overlooked something simple. Is there a ‘Burn a Coaster’ checkbox I’m leaving checked somewhere? :slight_smile:


#2

I’ve had success with episodic dvd burns with nero. In fact, since pairing a cheap new 16x dual format dual layer Memorex burner with the cheap 8x Memorex +r disk available at Wal-Mart ($15 for 30 pack) I’ve literally done a ton of disks and have yet to make a coaster. I did screw up a series of episodic disk once by having all my shows in one title - that sucked; made it a bit hard to find my way around since I had removed the menus and extras in this case to save disk space for the core content. Turns out on this disk there was one title set which was sort of a “play all” which nero identified as “Titles 7-17” or such like in the “remake a dvd” listing. Turns out I should have listed all the titles individually instead of taking this shortcut.

So anyway, what menu choices are you using and have you made any sucessful burns at all? I’ve had great results making dvd’s with Nero. I have had some issues with .mp4’s (keeping titles and chapter stops, for example). I usually rip with DVD decrypter first; and burn with that program to if it’s a DVD5, so it might matter how you get the disk to your hard drive first - or are you ripping and encoding straight from the disk?

I’ve downloaded the other software you mentioned but never have needed to try it since Nero has worked so well (in spite of my gripes about its quirks). Prefer it much over DVDXCopy Platinum, which I used before that program’s sale was ruled illegal…


#3

I’ve had good luck when I burned just the main movie, but I think this is the first time I’ve tried the dvd->dvdr option. To make the disc, I started Recode, selected ‘Recode an entire DVD to DVD’, then accepted the defaults all the way through. For target, I’m sending it to the DVD burner, but I am creating temp files (not using burn straight to disc).

I just looked at the structure between the successful disc burned with DVDShrink and the coaster burned with Nero and the file structure looks the same with the exception of the size of a few VOB files. I’ve used IFOEdit to read both discs and everything appears the same between the two discs with the exception of the movie start sectors, which I would assume is due to the VOB file size difference.

I love Nero Recode, and have used it extensively for ripping DVDs to Nero Digital. The software bundle is excellent and I haven’t run into any problems but this lone quirk since I bought it. The thing that really makes me scratch my head is the fact that the Sony DVD player is shutting off when the disc is inserted! I’ve never seen it do that before.