Nero recode movie copy not recognised

copied movie files with nero recode using a dvd-r but player says wrong disc, any ideas

Yes, maybe changin the media brand.

changed media brand but still not recognised, tried g. spot, all codecs in place, watched video preview whilst recoding, any more help please?

Won’t play in PC, or in standalone unit, or both?

Please explain:

  1. What the files are that you are trying to burn (aka resolution, length and type)
  2. What the burner is.
  3. What the media actually is.
  4. What you are testing the “burnt” DVD’s in (make/model).

will not play on pc or standalone player, although in properties of the burnt disc it does say the titles are mpeg 4, burnt onto silver printable dvd-r blank discs

pioneer 108 burner used for burning, used these discs for copying dvds and had no problems, just problems with files converted from avi

Are the files readable & not playing. Or are the files unreadable?

Try this.

Do your players support MPEG4? Most do MPEG2! Just a thought!

tried cd check
error win 32e:drive-e.crc
access is denied code5
pushed hash button
terminated error found
critical hash e drive-e.crc
hash file creation failed (code 50)

also tried another movie which i had copied, this also gave me the same diagnosis, neither will play, anyone know what this result means
thanks for your replies

can anybody help me

Mpeg2

I will hazard a guess that the drive cannot even read the disk’s TOC.

Definately try some slightly more expensive media :wink:
I will suggest you try Taiyo Yuden, or some MCC/Verbatim or some Maxell media. Anything made in Japan is reliable.

If the drive that burnt it cannot read the files, what chance does any other drive have?