Nero Recode Dont Work Since Update

vbimport

#1

Since I Updated My Anydvd To Version 4.5.7.2 Nero Recode Comes Up With An Error As Soon As It Starts To ReaD An Original Disc That Is Previously Could Read Fine The Error Says " Failed To Read ???.vob The Parrameter Is Incorrect.
Any Ideas Whats Wrong. Clone Works Fine.
Thanx
Jiz


#2

Remove/reload AnyDVD from the slysoft website. Also remove/reload Nero/Recode. I have no problem with Recode and AnyDVD 4.5.7.2.


#3

ive just thought i did install dvd shrink about the same time could this cause any conflicts?
thanx
jiz


#4

I’ve used Nero 6 Ultra Edition and AnyDVD for serveral months without any problems but a few weeks ago I upgraded to the most recent version of Nero Ultra Edition and then began to get the error messages you’re getting. I’ve gone back and forth with Nero removing the program including all registry entries, and downloading it again. Still getting the same error message. I have the most recent version of AnyDVD (4.6.1.2) but am unable to copy a DVD. Any suggestions would be appreciated.


#5

I had the same issue. Seems like the latest Nero has decided to break Anydvd or other layered programs that decrypt CSS. No doubt by request of the movie studios. Hopefully a fix will be forthcoming.


#6

I disagree with that assertion. I use Nero 6.6.0.8a and AnyDVD together with no problems whatsoever. This includes the latest version of Recode, as well. While I believe there is an issue that people are seeing, I don’t believe it’s caused intentionally.


#7

search for nendgui.dll and rename to xnendgui.dll.

That solved my problems with the new upgrade. go to recode section for more info.


#8

Could you provide a link for the thread in the recode forum? I looked at the subject headings but found nothing. Thanks!


#9

http://club.cdfreaks.com/showthread.php?t=128062


#10

Thanks a lot!!