Nero recode/burn problem

vbimport

#1

Hey all…greetings and salutations!

I have a problem, and since I’m a newbie, I figured this is the place to be!

Okay…I have Nero 6.6.0.1 and NVE3 and I’ve been doing some burning. The files were DiVX files and so I ran them through the “Make your own DVD-Video” selection. I add the video files and get throught the process all the way to the end and then burn the files on to a DVD +RW. The first five times I’ve done it, it’s worked out fine.

Number six is giving me a problem though. About half way through the process I get a C++ error that closes the application in an “unusual way.” I’m not sure why…the only thing I changed was going from Memorex DVDs to Sony DVDs. My process before was to burn and transcode at the same time, but as I type, I’m trying to recode the files first then I’ll try to burn them to a DVD (I’ve heard that sometimes works).

Any thoughts on why the thing is freaking out now? If I need to supply more info for you guys, just let me know. I’ll appreciate any help, as I’m sure the few patches of hair that remain on my head will, too :stuck_out_tongue:


#2

Only thing you changed is media?
After this error do you tried again to burn with the memorex?
Just to see if it’s only the media.
And a firmware upgrade for your drive, the latest, could also helps.


#3

No, I haven’t tried to burn with the Memorex (looks like a trip to Wal-Mart in my future) yet.

I agree a firmware update would help, but why would the first 5 burns work with no problems?


#4

As i understand the sixth one was the sony media.
You just said it with the change of the dvds.
That’s why I suggest an update or trying another disc brand.
Maybe it’s only this.