Nero Recode acting funny - please help!

vbimport

#1

Hi,

At the moment Nero Recode won’t won’t allow me to make a DVD from different titles because it doesn’t see them from the DVD files. It’s just blank like this:

But it does let me recode the entire dvd, e.g.:

This is really irritating! What’s going on? Nero Vision Express sees the files OK. I’ve installed Nero 6 Ultra Edition 6.6.03 and NeroVision Express 3.0.1.14.

I’ve tried uninstalling and reinstalling Nero (even using the Nero cleaner tool) but when this didn’t fix it I reinstalled my entire Windows! It still didn’t fix it! And Nero’s installed on the same partition! Crazy. So is this a problem with this edition? I’d download a newer one but it’s too slow at the moment. It’s the same with all my un-copy protected DVD files. Files on a FAT32 and NTFS partition are still not seen so it’s not a permission thing. And yes I have the DVD and multichannel plugins.

Please please help!
Thank you.


#2

For what it’s worth I like and use Nero all the time, but when I upgraded to 66XXX all hell broke loose. I went back to 63XXX and will stay there until they sort out a few things. NeroVision Express 2 works well, NVE3 was a disaster.