Nero Recode 2 error problem

vbimport

#1

Hello, I just downloaded the latest and greatest nero version and nopw I’m getting this error " Nero Recode 2 encountered an error and cannot continue. Failed to read from file VTS_01_0.IFO. The parameter is incorrect. " Any help would be great Thanks


#2

Are you using the Burn at once option?


#3

No, I haven’t got that far yet, the error was coming up at the point after I clicked to import the files.


#4

I had the same problem with the latest Recode.
Tried DVD Shrink and it werked fine on the same DVD!


#5

Make sure you’ve enabled the “Prompt to include DVD data files when importing” option. I was having the same error but now its gone.


#6

I enabled it, and I still get the same error. I have downloaded DVD Shrink, but havent used it yet, I would really rather use nero since I spent money on it :slight_smile: LOL


#7

Maybe there’s something wrong with the IFO file?


#8

I have had the exact same problem - Nero Recode 2 encountered an error …

I think the problem is due to SmartRipper 2.41 having problems with the newer DVD’s. (2002 and newer)

I have since switched to DVD Decrypter 3.5.1.0 and I no longer encounter this problem.

Good luck.