Nero Recode 2 Encountered an Error

vbimport

#1

Nero Recode 2 encountered an error and cannot continue

An unknown error occurred while opening DVD files using the windows file system

There are no more files

This is the error I get when trying to Recode a main movie from a DVD or for that matter try doing anything with any DVD and the latest Nero Recode. I heeded the warnings for awhile not to update to the latest, but I gave in to temptation and finally updated my Nero.

Everything works as it should if I first copy the files from the DVD to my hard drive but, that takes longer just to do that, than it usually takes for my PC to just recode an entire DVD…

Any chance of a fix for this or anyone else getting the same error?


#2

What movie was it? Or is it with any DVD you recieve this error?


#3

It’s with all DVD’s period, copy protection or not…
BTW, am using Recode in conjuction with AnyDVD.
I uninstalled my AnyDVD and used Recode on a non-copyrighted home movie disk and still the same error…
All I have is an upgrade serial I purchased so I cannot revert to an older version at the moment. Do you know if NERO keeps older versions of their software around somewhere… I bought the seial when nero 6 first came out so I think it should work with any version of nero 6…


#4

Ver 6.3.1.25 is here: http://www.nero.com/en/nero6_3.html


#5

Quote:
Nero Recode 2 encountered an error and cannot continue

An unknown error occurred while opening DVD files using the windows file system

There are no more files

I had the same error with The Incredibles. Nero Recode 2 and AnyDVD do not get along at present. I solved the problem by using AnyDVD with DVDShrink. Out of curiosity, I also tried CloneDVD and several other programs. No problems with any programs using AnyDVD except Nero Recode 2. Perhaps SlySoft is working on a solution.


#6

Just found out on an AfterDawn discussion thread that the problem lies with Nero. One of their tech guys, ccampbell, said they have documented the problem with AnyDVD and Nero Recode 2, and it is a bug they’ll fix in the “next release.”

Read the thread here: (there are 6 pages of material, so grab some popcorn)


#7

I had the same problem (without AnyDvd):

Recode does not read unencrypted DVD’s from my DVD-ROM connect at the secondary IDE-Port as Slave. My Plextor PX-716 connected through the secondary IDE-Port as Master works fine (reading and writing). The drive letter of the DVD-ROM came after the burner.

Only Recode 2.2.6.11 had this error. 2.2.6.9 works fine.

My fix currently is: Expand NVE30127.exe and copy only the “Recode”-Folder through your current Nero path.

I had sent this to Ahead’s customer support, but does’t receive a reply yet.

-Zahni


#8

Ok, Ahead has been confirmend the error and will release and update within the next 10 days.

-Zahni


#9

I’m experiencing this wonderful error with the Lion King Special Edition from my HDD. Recode has no issues handling the second DVD, but the first one errors out with:

Failed to open VTS_01_MENU_1.VOB

There are no more files

I’ve never seen a MENU vob… and the 2nd DVD doesn’t have one but it works… What’s up with that?


#10

Strangely enough, I’ve solved my own issue…
I copied the VTS_01_1.VOB and renamed it to VTS_01_MENU_1.VOB, so that both files reside in the VIDEO_TS folder. Recode loved it.

Cheers!


#11

I think you have changed your default settings in DVD Decrypter - press the ‘default button’ and re-rip your DVD.

What has happend is that you have file splitting set to ‘Auto’. It should be set to ‘by file’.


#12

I think you should take into account the many, many different computer configurations, and not be so quick to blame one specific piece of software that will or will not work with your particular configuration. I am sure that many people are using Nero Recode 2 and AnyDVD with no problem… (myself for one). I prefer this conbination when I backup a movie, and it works very well for me.

So, to say that because it doesn’t work for you does not mean it will not work for the vast majority of people who use it and do not happen to have the problem you are experiencing. It’s very unfair to the software makers to assume that everyone is experiencing your problem when in fact most people do not.