Nero Recode 2.0.0.7

vbimport

#1

Hi, I been trying to get Recode to work without any success. My test subjects are DVD’s that I have created and are not encrypted.

I have tried every possible combination of options in Recode and have used a real DVD and an ISO mounted on ImageDrive and they all fail with…

“Nero Recode 2 encountered an error and cannot continue.
Encoding error - illegal program state occurred.”

This error occurs a few seconds after browsing to the DVD source and results in my having to terminate Recode with task manager.

PC Spec
Windows XP SP1
Intel P4 2.4
512Mb RAM
2 x 80Gb HD
NVIDIA GeForce4 Ti 4600
SB Live!

TIA Foden


#2

Same with me … happens reproducible when ripping from DVD-ROM (@ around 75% of encoding) or mounted image (@ the beginning bitrate distribution scan) …


#3

I was getting the same error when trying to burn a DVD from a folder on hard disk, which was playable with Showtime, I was using Recode V2.0.0.7. I just updated to V2.0.0.12 and got the same result.

CW


#4

I have also just updated to V2.0.0.12 and got exactly the same result.


#5

Following suggestion from Nero Tech support I have just done a full un-install and re-install of Nero. Followed the instructions to the letter, tried Recode and …

same damn problem.

I also had to re-install PowerDVD which mysteriously failed to work properly after the un/re install.

I’ve had it with Recode for now.

Hope you guys have better luck. :a


#6

I tried the latest recode version on a freshly-installed Windows as well … no luck either.

Funny thing is … DVD Shrink also crashes during transcoding (and Recode’s transcoder is based on DVD Shrink) so I think there must be some issue with my hardware … even with a non-overclocked CPU and very conservative RAM timings, the problem occurs.

Prime95’s torture test can run a whole night without reporting problems with my system so I seriously doubt there is some hardware defect … :confused:


#7

Sounds like a problem I had whit two movies.

Found the solution in this thread:

http://forum.digital-digest.com/showthread.php?threadid=29716

Those two movies always stopped at 50 % in the encoding.