Nero producing blank/unreadable discs?

vbimport

#1

I just picked up a NEC 3500 and a couple of Philips DVD+R 2.4x

Updated to the newest version of Nero 6.6.0.3 as well as 2.18 firmware for my burner.

I burned a DVD ISO data disc, using a new multisession, without finalizing/closing disk.

Burning was complete.

I tried browsing the DVD, but it shows the disc as empty in explorer.

I viewed the DVD with Nero and the session was comfirmed as burnt.

I tried to continue the multisession with my DVD but got the error:
“Illegal Disc… Could not perform end of Disc-at-Once”

So there were my two problems…

I’m on WinXP with SP2.

Thanks you advance to all!


#2

Try burning again and this time ensure that disc is finalised.

This is normally not a problem with -R media as it can’t be added to once burnt, but from my understanding +R supports multi-session so you have to ensure its not ticked to avoid it creating such a disc.

Not too sure about closing the disc you have since it comes up with an error.


#3

So are you saying that I am unable to use multisessions? Once I burn a DVD+/- i cannot add files to it anymore?

Thanks for your reply! :slight_smile:


#4

With -R you can’t but apparently +R allows for it (I’ve never done it myself though)


#5

So how would I create multisessions without running into the trouble I described above then?


#6

Update with problem:

I found a new dilema and maybe is connected to my previous problem. With Nero, Disc-at-once is fixed and greyed out regardless if i chose “start multisession” or “no multisession”. Should i Not be able to chose track-at-once if I chose “start multisession”. Maybe this is causing the illegal disc problem when I try and continue a multisession?

Thanks in advance. PLease help!