Nero problems

vbimport

#1

I want to copy an audio cd with nero to my harddisk, and it says please insert original disk, invalid disk, or multisession cd.
So i can't make a backup of this cd.
When i try it with Easy CD Creator 4.0 everything works fine.

Can someone tell me what's going on.


#2

I got the same problem with the Ricky Martin cd. it seem that Nero can not recognize the
copyprotected music cds.
I use Duplicator and it’s OK.


#3

But i get it with every cd until this far.
Let’s hope that it change in Nero 5.0


#4

Have u got Windows 2k and Nero??
I think they have a conflict!

Good luck!


#5

No, i use the original windows 98.

With the earlier versions of nero i didn’t have thosse problems. ARe would is it my cdreader that doesn’t work


#6

he tried to copy the ricky martin cd…hehehe…ricky martin…hehehe…okay, i’m done.

hehehehehehe.

done.


#7

Hey I’d copy it, anything to satisfy a customer.

Djewst


#8

Mattel007

With Nero, go first to the Tool Bar and click on CD-Recorder,then click on Choose Recorder and then click on Image Recorder.
Now,click back on CD-Recorder, then Save Track and select for Reader CD drive, then click OK. You will see a window open with the tracks listed, choose all of the “Audio” tracks by holding down Ctrl key and click on each. Once this is done, click on save. This will burn the audio tracks to your hard drive as wave files. Once this is done, just use the normal Nero explorer window and drag files to the audio compilation and burn. Post back if you have any problems. Most likely when you see the window with tracks pop open, you’ll see that one of the tracks is not an audio track but a Mode 2 track. You don’t need that if you’re just using it for audio… Good Luck…


#9

In the helptool.exe (www.ahead.de) it says that the current version of Nero does not support copying CD-extra (enhanced CD’s). They also state they expect future versions of Nero to do the job.


#10

So now i know the problem, the nero version i use don’t support Enhanced CD.


#11

I’m using Nero 4.0.8.3. And I am trying to burn an audio cd. I have done it before with Nero and it worked fine. So, I get to part where the audio tracks are saved to my harddisk.
Then, when I start to “write CD” it seem it is writing to the cd. And after the normal writing time (+/- 30-45 minutes) it comes back with the message that the burning process went fine. BUT…
The tray of my cd-burner doesn’t pop open as it usually does and even worse, nothing is burned on the CD.
I know for sure that I’m not only simulating a burn <grin>
Has anyone had this problem as well? Or has anyone got a clue of what I might be doing wrong?

Thanks!

P.J.

[This message has been edited by PeeJee (edited 02 March 2000).]

[This message has been edited by PeeJee (edited 02 March 2000).]


#12

i’ve had the same problem and i contacted Packard Bell about it and they said that Nero and Easy Cd Creator don’t work together. you have to deinstall Easy cd creator


#13

had the same problem with clone cd…
i 've got easy cdcreator installed too…
mmmm…has it got anything to do with
the auto-insert notifications??
if so it should be be fixed in the new
release from clone-cd (so they say…)