Nero Problems

vbimport

#1

i cant burn in nero anymore…ihere is the end of recent log if anyone can help…i updated my aspi and still no go clone cd stopped working also but when i enabled winaspi(safe mode) it worked so it cant be my burner going bad…my eprom cant be going out can it?its a cendyne aka ricoh rw7803a i updated the firmware from 1.10 to 1.20 and still no go… its an ide drive 8x8x32it reads but i noticed the last few days it takes longer to access the driveim using tdk data cdr`s 80 min never had probs with them til now…i checked dma, my via chipset is up to date and my dvd software is not installed…sorry for long post but i figured info from log would be helpfull…
thanx in advance
L8tr

12:16:46 PM #252 Phase 36 File dlgbrnst.cpp, Line 1353
Burn process started at 8x (1200 KB/s)

12:16:46 PM #253 Text 0 File ThreadedTransferInterface.cpp, Line 1836
Verifying CD position of item 0 (relocatable, no CD pos, no patch infos, orig at #0): write at #0

12:16:46 PM #254 Text 0 File PlugAudioItem.cpp, Line 661
Source file: C:\WINDOWS\Desktop\Track No01.wav
Using plugin: C:\Program Files\ahead\Shared\AudioPlugins\Wav.dll
Plugin version: 1001

12:17:11 PM #255 SCSI -400 File Cdrdrv.cpp, Line 1353
SCSI Exec, HA 0, TA 0, LUN 0, buffer 0x032DB9A8
Status: 0x04 (0x01, SCSI_ERR)
HA-Status 0x00 (0x00, OK)
TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)
Sense Key: 0x04 (KEY_HARDWARE_ERROR)
Sense Code: 0x91
Sense Qual: 0xA8
CDB Data: 0xAA 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x1A 0x00 0x00
Sense Data: 0x70 0x00 0x04 0x00 0x00 0x00 0x00 0x0C
0x00 0x00 0x00 0x00 0x91 0xA8

12:17:11 PM #256 mmc -400 File Writer.cpp, Line 311
SCSI Target error

12:17:11 PM #257 Text 0 File ThreadedTransfer.cpp, Line 218
all writers idle, stopping conversion

12:17:11 PM #258 Text 0 File ThreadedTransfer.cpp, Line 212
conversion idle, stopping reader

12:17:12 PM #259 CDR -201 File WriterStatus.cpp, Line 162
Invalid writestate

12:17:12 PM #260 TRANSFER -18 File WriterStatus.cpp, Line 162
Could not perform EndTrack

12:17:12 PM #261 Phase 38 File dlgbrnst.cpp, Line 1353
Burn process failed at 8x (1200 KB/s)

12:17:12 PM #262 Text 0 File Scsicmd.cpp, Line 371
SCSI not using temporary buffers
20 out of 20 temporary buffers allocated

Existing drivers:
File ‘IoSubSys\SCSI1HLP.VXD’: Ver=4.10.1998, size=19270 bytes, created 4/23/99 10:22:00 PM
File ‘IoSubsys\NEROCD95.VXD’: Ver=4, 0, 0, 16, size=33451 bytes, created 7/5/01 8:18:32 AM
File ‘IoSubsys\CDFS.VXD’: Ver=4.10.1998, size=59133 bytes, created 4/23/99 10:22:00 PM
File ‘IoSubsys\ESDI_506.PDR’: Ver=4.10.2222, size=24406 bytes, created 4/23/99 10:22:00 PM
File ‘…\System\Vmm32\Ios.vxd’: Ver=4.10.2222, size=69570 bytes, created 4/23/99 10:22:00 PM
File ‘IoSubsys\Disktsd.vxd’: Ver=4.10.2222, size=18809 bytes, created 4/23/99 10:22:00 PM
File ‘IoSubsys\ElbyCDIO.vxd’: Ver=3, 2, 1, 1, size=13587 bytes, created 6/9/01 10:12:40 PM
:confused:


#2

update it or run Linux (cause i know u like it man!)
ChicaneWeaver
:):):slight_smile:


#3

ok i did some looing and either i got a virus or someone cracked my firewall and did some deleting of my shit…my autoexec.bat and config.sys files r erased…im gonna reformat and see what happens…


#4

Assuming alldrivers and stuff are up to date…

have you tried burning at a lower speed?

do you manage to get it burning at all? does it stop halfway?

you haven’t removed or added any new hardware or software on your system?

did you pull the logs off your firewall to look for evidence of “breakins”

sounds weird, although “invalid writestate” sounds like the media is f*cked to me…

give those a try and see what happens (if you haven’t tried them already!


#5

ok heres what i did i took my custom live linux cd i made and backed up my proggies i needed to linux partition and reformatted win partition and installed my win 2000 and installed my aspi 4.60 and installed nero again and then used capt nemo to put files from linux partition back onto win partition and then burned them and it worked like a charm…it was so bad my dvd or my burner wasnt even showing up and my autoexe.bat and config.sys files were erased…i also checked my logs and there was definatley a breakin…damn windows…anyways everything should be ok now…im just glad i keep a extra unused ext2 partition on this hd…saved me 600mb of d/ls…

:cool: