Nero Problem - with LPCM audio

Hi there,
I’ve been doing some reading up on LPCM & AC3 audio. I noticed before that I was using AAC audio (I think) and all my projects in Nero fit fine. However, after I downloaded a new combined codec pack now my projects don’t fit, because the audio is now being encoded with LPCM. (According to the internet because LPCM is uncompressed. Is that right?) When I go into Nero Vision and go to: Default Video Options --> DVD Video —> Audio Format: is LPCM. This option box is now grayed out and won’t let me change. However before it was AAC (or whatever its called.) Now I want to go back to AAC, but I can’t seem to get that option. How do I do it? I tried disabling the LPCM in the klite codec pack – doesn’t work. Tried uninstalling the codec pack for a different one —> doesn’t work. So is there any way for me to get the AAC encoding back? (or just to change the audio from LPCM to anything that will use less space on my disks.) I just need to change the option, but I can’t.

Input is greatly appreciated.