Nero problem with DVD-drive

vbimport

#1

hi!

when i want to copy a DVD, it takes so long (40-50 minutes).
NOW i discovered that its the fault of my dvd-writer (nec 3520), but it the fault of Nero:

Nero says in the COPY-DVD-MENUE that my second device (toshiba DVD-ROM SD-m1912) can only read DVDs with 1x Speed, which is absolutely not true.

what can i do about that? I couldnt find any drivers for my toshiba drive.

PS: when copying a CD (not a DVD) everything works correctly…


#2

@ mfw
Is your DMA enabled for both drives? Are both your drives on the same IDE channel? Can you just burn an image to HDD from the NEC, then burn to disc in your NEC from your HDD? Then try to make an image to HDD from your Toshiba. That may help pinpoint which drive is the problem. Let us know how it goes.

The latest frimware for your toshiba is TM01 from here


#3

hi!! thanks for helping me!

Ive just checked it. DMA seems to be properly configured…

Yes they are… is that a problem?

That was a great idea!! Even when I used the Nec-drive for reading the DVD (and putting an image to HDD) it was at 1x speed (sometimes more sometimes less…). My Nec drive is supposed to read DVDs at 16x aswell… :sad:

This is what i already knew: that the toshiba drive reads at 1x speed when i want to copy a DVD… but surprisingly the NEC drive has the same problem…

Thanks! but this site seems to have a problem right now, so i gotta check it later again…

conclusion: Not only the toshiba drive, but also the NEC drive is VERY SLOW at READING (1x speed) when copying a DVD. So i think the problem might be somewhere else…

plz help! :iagree:


#4

Go into BIOS and verify that the HD and optical drives are detected and set to AUTO configure. Reboot. Go into Device Manager and remove both Primary and Secondary IDE channels. Reboot. Verify that all devices in Primary and Secondary IDE channels are set to DMA and are running in DMA mode.


#5

mfw: you need to provide info about your OS, Nero version, IDE/ATAPI setup and the DVD you’re having trouble with.

It is not recommended to put two optical dirves on the same IDE channel if you want to do copying on-the-fly, but the fact that even copying to the hard drive is slow see\ms to indicate that the problem is with the DVD reader or the source DVD.

Pending more info from you, you could experiment with hacked firmwares for the NEC that remove the riplock.


#6

is it better to put the HD together with one optical drive on ONE IDE CHANNELS, and the nec dvd-writer on the other IDE CHANNEL ?


#7

@ mfw
Have you tried several different DVD’s? You just mention one. Have you tried copying previously-burnt-by-you SL+R DVD’s as well as pressed DVD’s?

You can also try the drives in another system to see if they exhibit the same behavior. That will pinpoint your drives or your system as the problem.

Have you also tried copying using a different burning program? That would help pinpoint nero as the source of your problem.

furballi and Never Again make excellent suggestions as well.


#8

@ mfw
It depends on your needs. If you are going to burn on-the-fly often, you may get better results from having your drives on different IDE channels to eliminate potential data transfer slowdowns and bottlenecks. But, following the same rule, you don’t want to burn from a HDD to a burner on the same IDE channel either, so plan accordingly. Burners also work better as a ‘master’, so config that way if at all possible.


#9

hi!

here i am again :slight_smile:

  1. I have replaced the IDE-cables and the power-calbles ==> without any Success
  2. I also tried to remove the NEC-drive, and therefore let the toshiba drive the only drive on the secondary ide channel. No success either
  3. I checked the DMA-Modes:
    The primary ide channel currently runs on “PIO”-Mode. But only my harddrive runs on the primary ide channel. (anyway: is that bad?)

The secondary ide channel:

  • Device 0 runs on “Ultra-Dma-Mode 2” (this is the nec drive i think)
  • Device 0 runs on “Multiword-DMA-Mode 2” (toshiba)

What means Mutliword-Dma mode?

  1. My computer is very old and slow… may thats the problem?
  • 733 MHZ
  • 512 MB RAM
  • Mainboard: ASUSTeK Cuv4x-cm
  1. It aint a nero specific problem, cause i get the same problems with any other software aswell…

So maybe its better to move this thread into the right forum?

What can i do?


#10

@ mfw

The primary ide channel currently runs on “PIO”-Mode. But only my harddrive runs on the primary ide channel. (anyway: is that bad?)

Yes this is bad. Right-click on the ‘primary IDE channel’ in ‘device manager’ and select ‘uniinstall’, then reboot your computer. Windows should reinstall the channel, so recheck to see what the ‘current transfer rate’ is. It should be Ultra DMA mode 5’ for your HDDs. Your system specs are a little under the recommended specs but above the minimum specs. You should be able to get at least 8x burns .