Nero Problem.... Failing at 99%!

vbimport

#1

Well recently Nero has been failing at 99% of burning! My burner then locks up and I cannot open it when I press the eject. I would have to restart the computer.

Another problem is regarding Alcohol 120% … whenever I try to burn an image… it will say "Not enough space for writing process(CD)

What’s causing these?


#2

well the alcohol issuse SEEMS as if your image is too large for the blank dvd you are trying to burn to,no? however…

i would try > 1. go through the 10 points listed @ http://www.mrbass.org/dvdnewbie/ [though YOU

may be no newbie, the trouble IS, and may be related to any one ,or all, of the listed items]
2. update the firmware of the drive. check for updates @ http://forum.rpc1.org/dl_all.php
3. try another brand of CD/DvD disc
4. install aspi layer. preferred is v460. get it @ http://www.snapfiles.com/get/aspilayer.html
5. uninstall any software you recently installed
6. for XP or Win2K users, optimise your operating system Services for best system performance. for info

go to http://www.blackviper.com/WinXP/service411.htm#Alerter and

http://www.freeware-alternative.uni.cc/downloads/service-controller-xp/service-controller-xp.html
7. open taskmanager and shutdown ALL unneeded processes that are running.
8. try another burning software and see if you get a better result. deepburner standard is free. get it @

http://www.deepburner.com/
9. make sure mainboard chipset drivers are up to date. make sure all cables and jumpers connected to

drives are correctly configured with regard to master/slave setup.
10. enter your BIOS and disable anything you don’t use. set memory speeds to default. set cpu speed to

default. if you overclock, DON’T [until you are certain that overclocking is not the cause of the trouble].
11. if you still cannot fix the problem, try the drive in another PC that has NO burning issues…if possible.

if i can think of anything else i’ll be back ! :wink:


#3

For the Alcohol 120% problem… the image I was trying to burn was around 693MB… it still kept giving me that message. I used Blindwrite and it worked.

I’ll try what u suggested… thanks. :slight_smile: