Nero + Plexwriter 40/12/40 + XP = Help!

vbimport

#1

I just replaced a Plexwriter 12/4/32 SCSI with a Plexwriter 40/12/40A . The only other change to the system was to terminate a Ultraplex 40 since it was now last on the SCSI chain.
For some reason when I try to burn on the fly, using a Ultraplex40 as the source drive, Nero incorrectly reports the file size of the source disk. One particular disk is reported as being 197MB by Windows XP and 305MB by Nero. This over reporting of the source disk, when that disk is approximately 550MB or larger as reported by windows, will generate a message from Nero that there is insufficient space on the empty CD-R to copy the file. This problem never happened when the 12/4/32 was installed.

What really blows my mind is the fact that everything works normally with CloneCD and EasyCD Creator. Any ideas on what can be done to correct this problem??? I would much rather use Nero than EasyCD Creator.


#2

Version of Nero?


#3

5.5.8.2


#4

Have you installed any software recently that could be the problem like CD-MRW (Mt. Rainier) software? Try reinstalling and get back to us.


#5

do you have nero and easy cd creator installed at the same time? they dont get along, although thats almost certainly not why it’s having trouble reading.


#6

I appear to have resolved the problem. It appears the problem is Nero 5.5.8.2. I have uninstalled and reinstalled 5.5.8.2 a number of times with the same results. For a change of pace I decided to install 5.5.7.8. It worked perfectly. I then installed 5.5.8.0 and it also worked perfectly. Next I tried 5.5.8.2. Same results as before. For some reason 5.5.8.2 does not like my system. It continues to over report the size of the source disk. I am back to 5.5.8.0 and all is well. Strange problem. I wish I could determine what is it that 5.5.8.2 does not like about my system.


#7

There appears to be a problem with Nero 5.5.8.2 and plextor 40x, specifically on a via chipset. Please alert ahead of your problem so that they can make the correction in subsequent updates to 5.5.8.2. On one of my computers, I had to drop to Nero 5.5.8.0 also. My pentium based computer works fine with Nero 5.5.8.2 and the plex.


#8

I reported the problem to Ahead approximately five days ago. By the way I have a SIS chipset (ASUS P4S333).


#9

I hadn’t heard any problems with SIS until tonight. there is another such person on another site with a similar problem and chipset. I think that Nero 5.5.8.2 may have been released a little early.