Nero not showing my new drive

vbimport

#1

I’ve just purchased my first DVD Burner having used CD-RW’s before without any problems. But now when I run Nero 6.6.0.1 (I believe it is but my PC with it on is running a memory test at the moment) as a regular user nero cannot find my DVD Burner (master secondary), it finds my Plextor CD-RW okay like it has always done, which is on the slave Primary channel. Nero was already installed before I got the DVD Burner and I am using the nVidia nForce IDE drivers 2.7. It finds the drive okay when I run Nero as the administrator (which is a bit inconvenient) and I have tried running burning rights again just incase that would make a difference but that made no difference. Does anyone have any idea why this is? I will add that Windows XP was only installed less than a week ago.

RedDwarf


#2

Depending on the model burner,I would update Nero to 6.6.0.6 version.


#3

It’s the NEC 3520, it does allow me to select the drive if Nero is run as Admin which is the strange thing, my Plextor CD-RW is available at all times.

RedDwarf


#4

when nero releases new updates they always add more burners to their database in the update(3520 is a fairly new model).Try uninstalling the drive from device manager(hardware manager) and then restart,see what that does.If nothing else,I would uninstall nero and start from scratch.


#5

That seems to have done the trick :smiley: I can select the NEC drive now after removing the drive and rebooting. Many thanks all solved and well done.

RedDwarf


#6

your welcome.