Nero not recognizing burner as +R DL

vbimport

#1

Hmmm, I have a bit of strange problem. I apologize if this was answered earlier. I just installed a brand new Pioneer DVR-108 and flashed the firmware from 1.14 to 1.18 (official). After flashing, I updated Nero to 6603. The strange thing is, when I bring up the Choose Recorder box, Nero shows that my drive is capable of all formats EXCEPT DVD+R DL. What gives? This is most disturbing. Does anyone know how I might go about fixing this? Nero’s InfoTool correctly shows that my burner is fully capable of writing and reading DVD+R DL, just not the Nero main program. Also, every other diagnostic program shows that my drive is capable of read/write +R DL. However, Nero’s Choose Recorder does not recognize the drive as a +R DL drive, and so does not allow me to select things like extended lead-out for DL media. This problem is really driving me nuts and I’m itching to return this drive for a Plextor 716A. Here are some of the things I’ve done to try and fix the problem. None of them worked.

  • set drive as master on single cable (both 40 and 80 pin IDE)
  • removed all ASPI layers and installed 4.60 ASPI w/ ForceASPI
  • tried kernel+Firmware for Pioneer 1.14 and 1.18 along with PioData 1.14 and 1.18
  • Tried Nil’s hacked 1.14 firmware
  • Removed Intel’s Application Accelerator and used Window’s Drivers for IDE; both channels using DMA (confirmed by Nero’s InfoTool)

The only thing I have not tried yet is to completely remove Nero using uninstall and then reinstall it. The only problem is I cannot find my original Nero 6 Ultra disk so I’m not sure I can do this. I’ve been updating Nero steadily since 6.0.0.0 while going through 2 other drives. Never had a problem until now.

I’m thinking I have a bad drive. Any suggestions or tips on fixing this problem?

Thanks in advance.


#2

Did you have a DL disk in the drive when you checked?


#3

No, I currently do not own any DVD+R DL media. Would that matter though? Looking at the pictures from places like CDRinfo, when in their reviews they take a screenshot of the Choose Recorder box and it shows all those formats, do they usually have a +R DL disk in the drive? I’m assuming they don’t, but Nero still shows all those formats (dual layer being the key format). Mine shows all the other formats, just not the dual layer.

By the way, I’ve just finished uninstalling Nero completely. I’ve then gone ahead and installed a Trial Version of the latest Nero 6.6.0.3. Same problem, no help. I’m going to try Nero 6.3.1.25 right now and see if that helps at all.


#4

Wow, it worked! Nero 6.3.1.25 successfully shows my Pioneer 108 in the Choose Recorder window as capable of all formats, including DVD+R9 DL. This is great, but it leads to even more troubling questions, like why Nero 6.6.0.3 would not show this information. Any ideas?


#5

I was just going by this thread might not apply to you > http://club.cdfreaks.com/showthread.php?t=118924 Have a good en’