Nero - no recorder is available - why?

In Nero no recorder (apart from ‘Image recorder’) is available. How can that be?

My recorder is a LiteOn-411SX-02C (same as LiteOn-411S only eXternal model).
The recorder can be “seen” by the pc as a network drive - so it is “there”.
It also plays DVD’s and CD’s very well. Only the recording is NOT available

Please help as this is getting really frustrating. Thank you very much in advance.

  • thyge

What version of Nero are you using ?
If you still use an older 5.5.x.x, it could be that that version is too old to know your burner. In this case, update to 5.5.10.56 (available www.nero.com)

In case you’re using an early Nero v6.x.x.x, first try updating to 6.3.1.17.

In case you’re using a recent version (5.5.10.56 or 6.3.1.17), there is probably something wrong with the installation of Nero. Uninstall it completely, use the tools from www.nero.com to clean up both all “nero files” and your registry.
After removing everything from Nero, reboot and reinstall the current version.
This should work.

Pat357

All my opticals currently up and running :
LG4120B A102
PX-712 1.03
PX-708 1.07
NEC2500 1.07v2B5DL (Herrie)
Pioneer 106D
Pioneer 107D fw 1.18 (>NIL)
LiteON 832s VS0A (Omnip)
LiteON 411s FS51
Sony DRU-500 2.1a
LTD-163
LTD-165H (2x)
LTD-166s (2x)
LTC-48161H
LTR-48246
LTR-52327
LTR-52246
Plex 48/24/48 (2x)
Plex 12/4/32 SCSI
Plex 4/2/20 SCSI
Plex 40/12/40
RICOH MP5125
HP DVD 200
Toshiba 1612

It helped - now I can “see” the recorder inside Nero. Thank you very much :-))

You’re welcome !! :stuck_out_tongue:
Glad I could help ! :bow:

Pat357

Guys i have the same problem.I’m using the Nero Express 5.5.9.9 and i don’t use INCD. But i checked the Nero site there are updates only for 6th versions. So what do i do?

Why dredge up a 3yr old thread for heavens sake.

because i found it on google and i really need to solve this problem and instead of make a new SPAM thread let’s discuss it here? or i have another topic created already

You don’t mention what burner you have…I’d say your Nero version is way to old to recognize the burner.

It’s a shame you didn’t mention the version you have installed in the other thread you created where we’ve been trying to help you.

As [B]Rolling56[/B] says it’s likely that tat version is too old to support your burner.

yeah yeah i’m a bad guy now because i’m not good in all that recorder/burn/cd-rom/nero/imgburn/daemon/alcoholl stuff. so i just have to go and update my nero then? on nero.com?

You’re all really gonna love this - ready? First you need to be logged on as a local Admin on your PC - open Nero Start Smart, Toggle to Advanced tasks, select the Extras Tab, Scroll over and you will now see an option for “Configure Burn Rights”! Give "Everybody rights! Reboot…dunta ta du dun da…your Poweruser or Limited Accounts can now choose the burner.

](http://www.freeimagehosting.net/image.php?d0c514aba5.jpg)[/IMG]