[Nero] Nero 5.5.9.0 bug?

vbimport

#1

Here's the problem I'm having:

I create an .nrg file from any original CD, but when I try to burn it back to a blank CD-R, it gives me the message: "Sorry, the current recorder supports only the following medium type(s): CD-R/RW, Mt. Ranier, but the compilation can only be written on a CD-ROM medium. Please select a different recorder." The image will burn fine if it was created with an earlier version of Nero. I've also tried it on different computers with identical recorders. I'm using a Yamaha CRW3200 1.0d & InCD v3.3.1 too. Has anyone else encountered this problem yet?

Thanks


#2

I haven’t worked with version 5.5.9.0 of Nero although many sites have posted this update.

Looking through the Nero webpages, I see that they show version 5.5.8.2 as the latest. Have you tried going back to 5.5.8.2?

Stan


#3

Originally posted by raxephon
… I’ve also tried it on different computers with identical recorders.
And came up with what? If you tried it in different systems with the same recorder using 5.5.9.0 and got the same error, this would indicate that it is a version related problem.
What settings do you use? Do you use the same settings when using 5582 (successfull burn) and 5590? And why is it that this “compilation” can’t be written on cdrw media?
I would also suggest trying different media.

@sbrager

Try this link

If it doesn’t work for you, try hard refresh


#4

I’m using nero5590 but haven’t noticed any problem till now both with audio and rom cds. maybe a combination of burner+software? For example the newest version of nero wouldn’t write cd-text with my philips 121032 version but the version that came bundled with the burner does write cdt-ext!


#5

I had the same problem with my LIteon 24x. It is because when writing from an image (.cue) it defaults to Track at Once mode, just switch to DAO and it will work fine, but damn annoying, will prob just drop back down to another ver till they sort that unless someone knows a way to change it