Nero NEC-3520A Slow Burn AVI files

vbimport

#1

Hi to everyone in CLUBCD,

I don’t know whether this is normal, but I am getting quite slow speeds burning 12 x 350MB AVI files to a data DVD- It takes around 35min!

I have:

NEC-3520A Burner 1.04 firmware
Nero 6.6.0.6
Ritek G05 DVD-R 8x

Anyone else getting this slow time? Can anyone suggest a quicker method? I burn lots of DVDs so could I do something with isos (?)

Any help would be much appreciated

Arunz


#2

First thing to check is if UltraDMA is on for all your drives. You say you burn a lot of DVDs so it probably is, otherwise everything would be slow. But if you run WinXP it would not hurt to double check - the XP is known for resetting DMA mode to PIO behind your back.

Another thing is that RiTek G05 is not great media. I’ve seen mixed reviews of it - it burns fine with some ppl while other report coasters. You should check Media and Bargain Basement forums and see some of the numerous threads about media in the UK to help you decide what media you should go with and where to buy. A search for RiTek G05 in the NEC subforum should be helpful as well.

HTH


#3

@arunz
Welcome:). In addition to Never_Again’s suggestions, if your source files are fragmented, you may benefit from defragging before burning. Defragging your HDD often is a good idea anyway if you do a lot of burning. Multi-tasking during a burn can sometimes lead to buffer underruns and slower burning times…do you notice buffer underruns during the burn?


#4

Thanks for the suggestions guys.

Ultra DMA is already on, although on one of the options I can only select PIO. (see pics in attachment)

I will try defragging - I found around 100 fragments in my AVI files!!

I dont use the computer when burning - never seen an underrun.

I haven’t had a coaster yet with GO5 (with 25 burns), just seem to be slow. I enabled the “real burn speed” thing on Nero in the Registry and it shows 1.6x burn (2,000kb) ?!?

Have you personally burned a full 4.7GB data DVD? How long did it take you approx? I just want to know what the usual is…

Arunz




#5

@ arunz
If that ‘PIO Mode’ is for your burner or anything other than a zip or floppy drive, The ‘current…’ should be at least UDMA2. You can delete/uninstall that IDE channel in ‘device manager’ and restart your computer. Windows will re-recognize the channel and drives and it should reset them to UDMA2 transfer mode, so check after. Let us know if this works for you.

An 8x burn should take about 10 minutes. A 4x burn about 14 minutes and a 16x burn about 7 minutes.


#6

oh my god I uninstalled the secondary IDE channel as you said and now there is an error saying there are no drivers.

UPDATE: its ok I fixed it using this helpful guide:

http://www.michna.com/kb/WxDMA.htm

anyway, I came across an interesting line in the guide:

“David Duberman reported in 2005 that some Dell computers have DMA disabled in their BIOS by default for the second hard disk”.

Hmm… I have a Dell PC :sad:

It is still set in PIO mode for the secondary IDE channel - do I need to do BIOS changing :eek:


#7

ok I have finally managed to enable Ultra DMA 2 on the Secondary IDE channel device 1.

I did it via a nifty little program from Dell called PUSHDMA2.exe . It forced the device 1 from PIO to Ultra DMA.

The thing is I don’t know how to make it permanent - it changees back to PIO when I restart.

any suggestions?

thanks,
Arunz



#8

I still get 35min data DVD burn even after all these helpful suggestions…

:sad:

Arunz


#9

@ arunz
This should not happen. Did you check your dma before the burn? I would assume so.

Try to disable your IMAPI burning service. Go Start>Control Panel>Administrative tools>Services>IMAPI CD…>Start-up Type>Choose “disabled” from the dropdown menu.

Next time you burn, save a burn log as a .txt file and attach using the ‘manage attachments’ button in the ‘go advanced’ reply window. Also, attach a nero infotool output(Nero>toolkit>infotool) make sure all 8 boxes are checked, attach as above.

you could also have a look at this…I use it for my notebook which I have to do manually as it won’t stay UDMA thru a reboot.
http://forums.sudhian.com/messageview.cfm?catid=81&threadid=42423
I set my MTDM to “00000410” and viola…it is back! Setting MTDMA to ‘fffffff’ alone did not work.


#10

please,

IMAPI is disabled already.

I tried what worked for your notebook, and after trying a few values for the SlaveTiming (my NEC is on Slave), I found that I reached Ultra DMA Mode 3 on the IDE Channel when SlaveDeviceTimingMode is 0x00004010 (pic below).

All TimingModesAlllowed are on “ffffff”
All Timing Modes are at least “2010”.

The Log proves that this is a lie (!). I have attached the two texts, showing that my NEC writer still isn’t in DMA mode after editing the registry. (DMA : Off)

When I restart the pc, it goes back to PIO mod…

Arunz


arunzLog.txt (8.49 KB)


#11

please,

Success! I went into setup on Bootup (F2) and enabled Slave to Auto Detect.

Somehow a combo of that and messing around in the registry with timingmodes has made my IDE channel on UDMA 2 after rebooting.

I burned a disc at a real speed of 4-6x rather than the 1.6x I was previously stuck with! (log attached)

You think that is the limit for Ritek G05? They claim its 8x media… (11,000kb/sec)

Thankyou very much for your help!

arunz

arunzlog2.txt (8.49 KB)


#12

@ arunz
Hey great news. Glad you were able to find a successful solution. It is true that even tho you set the UDMA to 3 or above(MTDM>0010010=UDMA5…HDD speed!), it won’t operate above the max allowed in the firmware, which is udma2. But that is interesting about the boot thing, I will have to try that. My Compaq BIOS isn’t very user-friendly, so I don’t know if I can get there, but I will try:).

For your burn speeds, I think you should be able to get 8x speed with the stock firmware. You may have another bottleneck somewhere if you are not reaching 8x. You did defrag, right? It is nice also to have 5+GB continuous space free on your HDD for a video image, as that prevents fragmentation of a rip. Your source HDD is on the opposite channel from your burner,right? It may be just your firmware being ‘safe’ and slowing down the burn if it feels it isn’t going well. Have you tried a Nero CD-DVD Speed test on any burnt disc? If you have a smooth curve to the graph, then it most likely is a good burn. You may benefit from modded firmware. Have a look at this thread. I use their 3500-modded FW on my NEC3500 and it is fantastic. Highly recommended :iagree: , but you will void your warranty.

PS I haven’t been able to access your logs…I get a ‘can’t find in temp’ message :sad:


#13

Ritek G05 should burn at 8x with firmware 1.04. For the media this firmware supports see http://club.cdfreaks.com/showpost.php?p=793036&postcount=279

DRF


#14

please,

I guessed as much about UDMA 3… :frowning: . My Dell BIOS is pretty user friendly you just press F2 on bootup and it guides you through any options you want to change. As for the burning, I have noticed a strange thing on some discs during the process:

1 - it starts off at 4x

2 -around 1/3 way through up to 6x

3 - 3/4 way through it goes to 8x

To be honest, please, I haven’t got round to defragging yet :slight_smile: I need to do some more research before delving into modding , although I’m sure its much better than stock.

I suspect the burning isn’t a problem here, but I will check a disc later with the Test Drive Tool in case.

It won’t let me re-up the txt files even though I renamed em…(?!). Anyway, you probably don’t need to see it now…


dirtyrobotfeet,

thanks for the heads-up on that.

Arunz


#15

@ arunz
Sounds like you have things sorted out, that is a typical 8x burn speed pattern for speed shifts.

Defragging can only help your burn times and burn quality.

No prob on the .txt files, it was a problem on my end