Nero/Nec 1300A weirdness HELP!

vbimport

#1

First up: hiya all.

Couldn’t decide wether to post this in hardware or Nero, and given I am a newbie this seemed like a good idea.

I bought an OEM Nec 1300A and was happily using the most current (as of two weeks ago) Nero release to burn both DVDs (various formats/brands) and CDs. Zero problems.

One day, I burn a data DVD. Goes fine. I immediately attempt to make another exactly the same DVD on exactly the same media with exactly the same settings for off-site storage. Coaster. Then two more coasters, crapping out a few seconds in each time with a “failure of disk-direct” message.

Hm. Tried doing a simulated burn. Same thing. From that point on Nero not only refused to burn any DVD but CDs too. Even the stuff like testing for disc speed fails (62900 error, “Power on, reset, or bus device reset occurred”). Needing to burn discs (was preparing for an XP reinstall) RIGHT NOW I uninstalled Nero, put in an old version of Roxio and the drive worked fine for CDs (software didn’t have DVD support).

After the OS change (brand new XP pro install on formatted drive), I reinstalled Nero 6.x. It burned a CD and I chalked it up to gremlins. The next day: a CD coaster, exactly the same problem all over again. Uninstalled 6.x and put in the last 5.5 release. Exactly the same problem, down to the error messages.

ARGH!!

I really want to use Nero–but mostly I am worried there is some larger problem here. Can’t return the drive as the problem didn’t crop up immediately nor can I afford to replace it. Heck, couldn’t afford the DVD coasters…

XP Pro, Athlon 1800, 512 meg, two Maxtor IDEs on primary DMA, secondary has Nec 1300A w/current firmware master DMA & DVD DMA slave…only thing I can think of is turning off dma on the optical drives’ channel but that sure would suck and it would also not explain why the problem isn’t there at the start.

helphelphelphelphelphelphelp:bigsmile:


#2

PIO mode on the secondary (optical) drive channel didn’t help. Slowed down disc access, but that was it.

I’m already balding, don’t need to be tearing my hair out as well. lol

Assuming I can not get any version of Nero to work AND ignoring the scariness of my drive’s not behaving properly, what general purpose software for burning CD/DVD ought I use? Don’t care about backing up DVD movies: data burning, cd image burning & cd copying 100%.


#3

there’s definitely nothing inherently wrong with using the 1300A with nero. if it’s working fine with roxio, there must be something wrong with nero itself, something that lingers even after uinstalling/reinstalling. try putting the drive into another system and see if u have the same problems with nero.


#4

What software, besides Nero, capable of burning optical discs, is installed at your system?

I had a similar problem with Nero and my 1300a, Pinnacle instant copy 8 was the cause of this…


#5

Before, Alcohol & probably Clony. After the fresh OS install only Nero.

Hmm. I suppose the burning capabilities of Win Media Player 9 might be on. Probably so, probably the default. I’ll wade through all the crap–erm, I mean settings :slight_smile: --and see about turning it off.

Btw, I remembered exactly when Nero bit it the first time. Probably nothing but I suppose might have triggered the problem: I was at the burn dialog and before starting I clicked the “info” tab. There was a long pause. Switching back to the “burn” tab I sat for some time waiting for “drive to be ready”.

Trying the drive in another system is, unfortunately, not currently an option. (Nearest person who’d let me crack their case is pushing two hours away…and I don’t have a car.)

thanks for the help so far


#6

Yep, stick with Nero if you like it. Try to find 5.5.10.42 or .54
Use nero “Clean Tool” if you reinstall the proggy.
(You can find all this on “net”.)

I dont know what´s you chipset, but can addvise you to use DMA, but no Intel Acc.

At end try this: dissable XPs CD-burning oportunity
-Just go to Start Nenu/ Run and type in “services.msc” without the commas ! Then find IMAPI CD BURNING, then double click it and change it to Dissable, then re-boot your computer.!


#7

OK, figured it out. Here’s the rundown:

The problem was a slowly dieing Pioneer DVD drive (114CR).

That drive was the slave (explicitly set by jumper) on the secondary IDE channel both before and after the clean XP install. I certainly had had no reason to suspect it as the XP copied disc I used for the new install (original stored offsite) wasn’t quite reading properly on the new NEC and had no problems with this DVD-ROM. No wonder I thought the NEC was the bad drive…

One day I happened to notice the Pioneer was showing nonsense on “name” at boot info. Went into BIOS, forced detection, came up fine. Didn’t think anything of it for a few more days. As a desperation move–by now the Roxio was failing as well and I was darned close to tossing the NEC out the window–I swapped the Pioneer with my old Plextor CDR/W as slave.

Bingo! instant success with everything. Heck, now getting not even a warning when backing up music CDs while playing an FPS. Not a great idea, I realize, but I was curious how well the NEC buffers.

In case this is helpful to anyone, while writing this summation I remembered that the Pioneer–with which I had never had a problem–got stuck in PIO mode soon (immediately?) after I installed the NEC. Once I’d noticed, had to force it back to DMA. Whether that was a function of the drive’s fading, some interaction between them, or both I can not say.

Thanks all for the terrific & timely aid. Now that I am certain the problem is not with the new drive I can whole-heartedly recommend the NEC. I found my OEM for $112US shipping included. For a multi-format DVD burner that’s darned tough to beat. The only potentional downside I can see is lack of support for 1x mode–and the inevitable super-cooler-nifty-new-stuff that’ll appear in scant months. Buying computer hardware sure does suck. :Z


#8

After searching this forum, found your thread. My NEC3500 seems to be stuck in PIO mode. How do I force it back to DMA. Running WInXP Home SP2. Thanks


#9

Hello everyone,
I think i’m doing something wrong with Nero because its taking 3 to 4 hours to burn a DVD, could someone help me with this problem


#10

Hello,

I solved my own problem so I thought I’d pass on what I learned. It might help another. Although uninstalling the IDE channels and rebooting did not help, I discovered that the computer store that installed my drive hardware never selected the Drive in my BIOS to look for the NEC3500A. Once I exited the BIOS, DMA was enabled and I assume I will have much faster burning times