Nero mixed mode cd trouble

Just to start off i would like to say thanks to everyone on here as from reading through your forum’s and following some of the advice given i have finally fixed my buffer underrun problem when i try burning over 8x.

After your help i can now happilly burn cd’s at 40x with perfect steady buffer…

Except and this is where im lost and need help as soon as i try to burn a mixed mode cd in nero with a few mp3 files and few mpeg files it does not want to have any of it even at slow speed the buffer levels jump all over the place and i cant understand why its fine on mp3 files but not on mixed.

Can anyone please help me.

Using Nero 5.5.7.1, Windows XP, Benq 40x12x48 :bow:

Alrite a few things.

  1. Update Nero to the newest version, 5.5.9.0, I think.

  2. Update your CD-RW’s firmware to the newest release.

  3. Go to the Control Panel, under Administrative Tools, select Services, find “IMAPI CD-Burning COM Service,” then switch it to disabled from manual.

  4. Go to the Control Panel, go to System. Select the Hardware tab, then go to Device Manager, then expand “IDE ATA/ATAPI Controllers,” go to “Secondary IDE Channel,” and make sure DMA is enabled, if it is already, but it says its in PIO mode then go immediately to step 5.

5 Follow step 4 to the “IDE ATA/ATAPI Controllers” part and delete/uninstall the “VIA Busmaster IDE Controller” (or whatever your motherboard chipset’s busmaster controller is), now reboot the pc and follow step 4.

  1. Your ASPI drivers may be bad, so try to use ForceASPI 1.7, and change it to 4.60, don’t worry, this program has the best ASPI drivers for WinXP and makes an auto backup of your ASPI drivers so you can do a rollback.

Get it here

  1. You have a VIA chipset, so if you haven’t already, consider upgrading to the newest v4.40 (P3), or the beta v4.41, so I recommend the stable version. If you have some other chipset, like Intel, please go to www.intel.com, and find the newest INF drivers release and also the Intel Application Accelerator (IAA).

Get it here

Please follow these instructions in the order provided, and please post your results, good luck,
DFourthHorseman

Ok i will try and do all of these things to see if it works i have done some of them since i started having trouble with my cd writer and it has made a massive difference.

Main problem was for some reason i found in the end the ide controler2 had changed from DMA to PIO on its own for no reason which i found strange…

Your all a great help on here thanks…

I would like your advise on another problem im having if you could help me as well please.

I also have a 1gig AMD athlon Pc with 24x TDK writer in it running on OS ME, When i got the CDR drive it used to write no probs at 24x with steady buffer but then i got a virus off the net which killed my hard drive and it had to go back under to supplier and have new 40gig HDD fitted under warranty.

Ever since i have had it back it will no longer write at 24x only 12x or some times 16x straight from HDD, was wondering if you had any idea’s.

I checked all the DMA settings and they all turned on and set the CDR drive to master on IDE2 but still cant fix it.

Any ideas???

thanks :confused:

Your first problem with the PIO mode can be solved with steps 4 & 5. As for your second, go to BIOS, and go to auto detection. Then go here, to download Nero Info Tool, and tell me what it says for your CDRW. It should tell you its max write speed, AIN/DMA modes, etc.

Good luck,
DFourthHorseman

Ok i have done both the things you told me to and this is what nero info tool came up with:

Type: CD-RW Recorder
Read Speed (max) : 40X
Write Speed (max) : 24X
Firmware Version: 57S5
Buffer Size: 2MB
Supported Read Features: CD-R, CD-RW, VIDEO CD, CD TEXT, CD+G, C2 ERRORS.

Supported Write Features: CD-R, CD-RW, Buffer Underrun Protection.

Modes: Packet, TAO, DAO, SAO, RAW SAO, RAW SAO 16, RAW SAO 96, RAW DAO 16, RAW DAO 96.

Configuration: ESDI_506.pdr
Description: ESDI_506 Virtual Device (version 4.0)
Version: 4.90.3000
Provider: Microsoft Corporation

Says DMA on
Autorun Off

using nero rom 5,5,8,0
inCD 2.31.0

ASPI for WIN32 DLL 1,0,0,0 Adaptec

hope this is what you needed me to tell.

thanks for all your help.

Hey when you said you can only write at 12x-16x, the option for the burning program allowed you to write at 24x rite? Also, does your CD-RW has the LED feature where it tells you how fast its writing and when its stopped and has used buffer underrun? I think the speed problem, if its not the CDR media, its buffer underruns, follow all the steps I had on top for that pc, then tell me if it fixes the problem.

Hope this helps
DFourthHorseman

[QUOTE=dfourthhorseman;299052]Alrite a few things.

  1. Update Nero to the newest version, 5.5.9.0, I think.

  2. Update your CD-RW’s firmware to the newest release.

  3. Go to the Control Panel, under Administrative Tools, select Services, find “IMAPI CD-Burning COM Service,” then switch it to disabled from manual.

  4. Go to the Control Panel, go to System. Select the Hardware tab, then go to Device Manager, then expand “IDE ATA/ATAPI Controllers,” go to “Secondary IDE Channel,” and make sure DMA is enabled, if it is already, but it says its in PIO mode then go immediately to step 5.

5 Follow step 4 to the “IDE ATA/ATAPI Controllers” part and delete/uninstall the “VIA Busmaster IDE Controller” (or whatever your motherboard chipset’s busmaster controller is), now reboot the pc and follow step 4.

  1. Your ASPI drivers may be bad, so try to use ForceASPI 1.7, and change it to 4.60, don’t worry, this program has the best ASPI drivers for WinXP and makes an auto backup of your ASPI drivers so you can do a rollback.

Get it here

  1. You have a VIA chipset, so if you haven’t already, consider upgrading to the newest v4.40 (P3), or the beta v4.41, so I recommend the stable version. If you have some other chipset, like Intel, please go to www.intel.com, and find the newest INF drivers release and also the Intel Application Accelerator (IAA).

Get it here

Please follow these instructions in the order provided, and please post your results, good luck,
DFourthHorseman[/QUOTE]

i want to thank you for this advice! ive had this trouble for a few weeks now and ive replaced my burners, my burning software and i was almost to the point of just buying another computer!

thank you! :bow:

thank you!! :bow:

thank you!!! :bow:

:smiley: :smiley: :smiley: :smiley: :smiley: