Nero + Lite-on DVD burner = annoying problem

Heya

I hope someone can help me with this. It sucks having a DVD burner that you cannot use!

Attached hopefully is a screenshot of the error I am getting…

I have a lite-on 401s and I’m using Nero 6.
I have also installed the latest ASPI drivers.

The weird thing is that it has worked once on a fresh install of XP when I first put my PC together about a month ago. But now I get this error everytime no matter what I do, even after a fresh install of XP.

Also , if I put my burner in my friends PC, with XP and nero 6, it works fine.

I know the discs are ok because my friend is using them too.

Any suggestions are greating appreciated.

Thanks heaps in advance.

Gordo

Originally posted by gordon123
I have also installed the latest ASPI drivers.
Maybe this is the problem … do you have an Adaptec product? Do you have a program that needs it?

Nero has its own ASPI shell WNASPI32.DLL in the ahead folder. XP also has a native ASPI > SPTI.

Copy the WNASPI32.DLL in your /system32/ folder to a backup location. Then see if you can copy the ahead version over it (/system32/ version) - you may not be able to. This will wreck the Adaptec installation if you can but it may work. Other Adapetec ASPI dependant programs may not work if you do this.

If you can get Nero to work in this mannaer at least you know the problem.

Hey

Thanks for the quick response.

Just tried your suggestion and still no go.

The most annoying thing is that 1 burn worked about a month ago. Then I didn’t burn for a couple of weeks, then all of a sudden it decides not to work, very frustrating!

I’ve taken another screen shot of my recorder settings, should it say something under adapter? like ASPI or something.

Thanks for your help

Gordo


Spot the difference

Remove the IDE controller that your burner hangs off, reboot and let it reinstall. Also discussed here.

Read this?

Got an nForce board?

Ok, we’re getting somewhere.
I now have atapi under the adapter section.
Thanks for the advice.

But still no go on the burn :frowning:
Same error. I have also tried pulling the Secondary slave cd-rom off the ide channel, and still nothing.

By the way you were spot on about the nforce stuff as well. I’ve rolled back to the original XP drivers.

I’m just hoping that someone will read this thread and go, “shit that’s the same problem I had, this is how you fix it…”

I don’t blame you if you want to give up, I’m ready to…

But thanks heaps for your help and advice.

Gordo

Since you’ve installed Adatec’s ASPI, it may pay to go back to 4.60. Google for ForceASPI and hit it.