Nero Leaves a gap at start of Audio Tracks

vbimport

#1

Hi All, Rexx the newbie here :wink:

I have been trying to burn audio CD’s with Nero 7 Ultra Edition by dragging and dropping mp3’s. Resulting CD’s burn ok except the first beat of each song is truncated. The Pause or CD track gap setings are set to the default 2 seconds. I am using a pioneer dvr107, with TDK media burining at 4X.

Its a little frustrating as a DJ as i use the discs in my DJ cd players, the first beat is kinda important, hehe… I can live with it, but would be nice to get it working the way it should. Ideas appreciated. Cheers.

Rexx, Melbourne Australia


#2

Don’t know for sure, but there are at least 2 settings in NeroBurning ROM that effect this. One is Remove silence after tracks, and the other is “no pause between tracks”. You might try playing with those if you haven’t already.

Also, make sure you are doing Disc at once. Maybe the drive changing speed or starting and stopping might be causing it to miss the first beat.


#3

Sorted now, tried to burn same files on my g/f’s computer same software with no problems, clearly i need to upgrade my burner buy purchasing a new one!

Cheers, Rexx.