Nero keep switching to burning as DVD-Rom

I’m not sure if this has already been brought up.
Everytime I burn a movie using nero 6.6 with Plus R media it keeps burning it as DVD-Rom. It’s supposed to make it more compatible right. Well, It seems like I have more problem playing back the movie when it was burnt that way.
I have to keep switching it back to burn as physical disc type when I use the plus media.

Is there a way I can keep burn as physical disc type as a default? cause everytime I burn the new disc it keep switching it back to automatic.

thanks

What burner do you have?

Try to use imgburn to change booktype settings

I have Liteon 165H6S
I only use Image burn to burn Dual layer disc.
Can ImgBurn do the encoding for longer movie to fit on one DVD?

Either that I will have to try to buy minus disc from now on.

No, imgburn is only a burning software, not a transcoding one. You need a software like dvd shrink or clonedvd to fit a DL disc content on a single layer disc.

Buying minus DL discs is not a good idea, because minus DL discs have a lower compatibility with standalones.

Have you tried to change booktype with imgburn?

Anyway, changing the booktype in ROM for +DL media improve compatibility with standalones: why you want to disable it?