Nero is the problem?

vbimport

#1

Hi,

I posted here a few days ago about not being able to burn a DVD+R on my Benq 1620 using nero. On this forum someone with a different drive had a similiar error, and “fixed” it by uninstalling Nero, and using regcleaner to clear the registry. I followed these instructions, and it worked. I was able to burn 3 DVD+R’s, on TDK 4x CMC F01, and TDK 4x RICOHJPN I believe. I burned using DVD Decrypter.

This sucks. I bought nero when I bought this drive, and I don’t like the idea of throwing nero away. I wanted to test a few things… For example, before I cleared Nero and the registry, I didn’t try burning using another program. So I re-installed nero, and attempted a burn (using the same DVD that previously burned fine, and using the same DVD) using DVD Decrypter. Not only did it fail, but it totally messed up the OS temporarily. It got stuck on the lead-in. Just sat there. After 15min I assumed it was messed up, tried to abort. Wouldnt let me. Force closed DVD decrypter… the burner is STILL blinking red trying to burn. It absolutely would not let me shut down windows, and as much as it worried me I ended up pulling the plug. Fortunately everything was okay after it started up again.

Anyways, I guess my question is… is there any way I can fix nero so it works with my drive? It’s the most updated version. The drive is on IDE-master as suggested, with firmware b7p9. Ideas?


#2

Not saying it will work but it’s worth a shot. Download the official B7L9.exe from BenQ’s website and flash to that while booted into safe-mode. Re-boot and try making a burn. I’d use the RichoJPN’s if you have any more left for the burn as these discs will burn on almost any drive. Now, if the drive burns properly with that then I’d download B7T9 and just flash the drive to that. Get away from B7P9. It could be a corrupted Firmware and this actually worked for me recovering a drive that I thought was dead. :slight_smile:


#3

Is it master at the end of the IDE cable? Has there other burning software been installed before? have you checked if there are any hardware conflicts.
I feel sad for you, because I know how hard it is sometimes to solve such problems. don’t give up to easily. :wink:


#4

Trying not to give up. Honestly, your two posts are the first “new” suggestions since I first started asking questions. Thanks.

The 1620 is set to master, and is on the end of an IDE cable. If it makes a difference, there is a regular CD-ROM slaved on the same cable–and two hard drives on the second cable.

Trying the firmware flash now…


#5

I wonder if these problems could be related to conflicts with other burning software, like the XP burning engine. I have disabled that (in Services), and also I never install InCD or other packet writing software, and I have never had any problem burning with Nero.


#6

Good suggestions of Xterminator, I also haven’t installed incd or other packet writing software. What you also could do is remove your cd-rom device, just to see if thats the problem. Have you installed other software before nero?, you didn’t answer that question. You maybe have to take a lot of step to eliminate the problem. Keep trying.

It 99% sure it’s just software related.


#7

I previously installed a dvd-burning program that came with the player–WinCinema or something like that, but un-installed it without ever using it.

I flashed the drive back to B7L9, and successfully burned a DVD using DVD decrypter (thank you guys!)… Now I’m very very afraid to install nero. I had dvd decrypter working before on the other firmware, installed nero, dvd decrypter failed… uninstalled nero, and decrypter STILL failed. What do you think? Should I try nero now? Or should I now update firmware again to B7T9 as per braxas’ suggestion?

Define packet-writing software. I have not installed InCD. IMAPI CD-writing protocol in the Services of my comp is disabled, but I don’t see anything else that sounds like an XP burning engine.


#8

Are there any maps of wincinema still present in your programm folders? I thought wincinema was is dvd viewer programm? I think you can fllash to B7T9 firmware.
Have used a regcleaner to clean the registery,…it could help. If there are no other ways you could do a clean install of winxp. But i can imagine that’s the last thing you want to do.

Just uninstall dvd decrypter if it doesn’t work, and try installing Nero again. I would honestly consider to do a clean install of windows agian if things do not work. Your system config has problems and it is sometimes difficult to solve them. But let us first try the normal way.


#9

There can be conflicts between applications: you just have to look around a bit to see if anyone else has discovered which ones. Years ago, if one installed Corel’s office suite on a system that had Microsoft Office, all of the email would be lost from MS Office.

You might be the first unfortunate person to discover one of these kind of issues.

On the other hand, I thought I’d point out that I use Nero 6.3 with a BenQ 1620, and it’s been quite good for me.


#10

Alright… Successful burn using B7T9 firmware, dvd decrypter, RICOHJPN 4x TDK dvd, burned at 4x (can I go to 8x safely?). Going to try nero a little later, when I have some time.


#11

Whats your motherboards chipset?


#12

Congrats, Vector07 and glad to see that drive saved! I have Nero installed and have had it installed the whole time so I wouldn’t be afraid to install it. I’m also using Nero 6.6.0.3 which I think was the version you were using as well if that puts you at ease at all. :slight_smile:

I had a BenQ I thought was dead as well and the flash back to B7L9 saved it. Mine was different though as it would just stop burning and freeze at 1% into the burning no matter what media I used. Once I went back to B7L9 and did a burn the drive was saved… and people say B7L9 doesn’t have a healing effect on the drive. :wink: hehe


#13

It’s a big step from 4x to 8x speed, it’s possible. Just try it, what can you lose…just a disk. I’m happy for you that things are maybe trurning into your favour. :slight_smile:


#14

Definitely turning to my favor. Upped to B7T9 firmware, installed nero. Was able to successfully burn using dvd decrypter on CMC and RICOHJPN 4x media, after installing nero (unlike before). Then I used DVD-shrink to directly burn to nero, and it WORKED! Last thing to try is burning without dvdshink’s help in nero. But the main issue of before (nero’s presence causing all burning programs to fail) has definitely been fixed!

The only thing I don’t like about what I’ve done is I can’t pin down exactly what was wrong, mainly because I changed so many variables… For example, when I burned before I didn’t do dvdshrink->nero, I just used nero. I also (by accident!) did NOT update Nero this time around. It’s currently just plain Nero Ultra v6. I think I’ll leave it at that… Lastly, I was letting dvdshrink optimize the size for my DVDs. This time around, I decided to decrease the amount of memory slightly (I think from 4.464gb to 4.375 or so).

Regardless, thank you all! There are 10-12 threads from other people opened across the internet that detail a problem like this, all of which end unanswered. Hopefully anyone with this problem can figure it out now… Thanks again guys.


#15

I think it was simply a corrupted flash on the drive much like my drive was sticking at 1% before I reflashed it back to B7L9, did a burn, and then flashed it back to B7T9 and it was fine after that. I’m not quite sure what causes the firmware to go bonkers like that but at least we have a fix for it. :wink:


#16

Vector07, I’m glad the Benq 1620 is working fine now. Sometimes it’s difficult to point the finger at the problem. Maybe a bad flash, software related problems?? who knows? Hé…put a smile on your face, forget all the problems and let that sweet baby Benq burn …burn…let it burn :cool:


#17

I intend to sir. I think I’ll also hang around and try give a little back to this community for helping me out. You guys are awesome.


#18

Glad you got it worked out. Wish you knew what you did specifically though. Happy burnin’