Nero is altering firmware

vbimport

#1

Just tested my 3500 again right after being flashed with Herries 2.17 and got a read speed of 14.7X then wrote with DVD Decrypter, tried read speed again and it was 14.7x… next tried to write with Nero 6.3.1.20 then the read speed went down to 1.9X with the same DVD. I reflashed and it went back to 14.7X… Nero must be altering the firmware somehow. Anyone know whats going on?


#2

Is Nero just locking the drive at 2x and not actually altering the f/w? Try rebooting the PC and see if read speed goes back to 14.7x next time. I get this with ONES, that sometimes locks my drives at very slow read speeds after exiting until I reboot.


#3

I’ve tried restarting, turning off the power including the power supply… the only thing that fixes it is so far is reflashing the firmware…


#4

No, it’s not changing the firmware. You probably just need to uninstall the drive from Device Manager and restart… Maybe you’re experiencing complications with nForce or Via drivers.


#5

Could it be Nero CD-Speed - it sets the speed and locks it… I seem to remember it is also persistent and you need to permanently disable it, not just reboot.