Nero installation problem


I have just bought a TDK CyClone CD-R/RW-writer 32x/10x/40x. It came with Nero 5.5 , InCD and TDK Digital Mixmaster software.

I had no problems in installing InCD or TDK software. Nero 5.5 software, however, seems to be impossible to install.

Everytime the installation stops just after starting and an error message is shown in Nero-Burning Rom Installation Wizard -window: “The wizard was interrupted before Nero-Burning Rom could be completely installed. The system has not been modified. To complete installation at another time, please run setup again”. Running the setup again causes exactly the same message.

What seems to be the problem ?

My PC info :

  • Pentium III, 800MHz
  • 256M RAM
  • 10+30 GB Hard Disk
  • Windows ME
  • TDK CD-R/RW -writer as Master + Hitachi CD-ROM as Slave in Secondary IDE cable

Maybe your setup file is corrupted, you could download the latest version from Maybe that will help. Good luck :slight_smile:

The same thing has happened here. Not sure why. One solution is to go to the Nero\NERO55\Nero folder and see if Nero works if you click on the .exe file. That at least means it’s not corrupted.

Thanks for the ideas !

The problem, however, still exists !

First I emptied both C:\TEMP and C:\WINDOWS\TEMP folders. No help.

I uninstalled InCD. No help.

I tried to install the software to my laptop. Installs perfectly with no error messages! This, I guess, means that the files on the CD are OK. (There is difference: my laptop has Win NT and my desktop has Win ME).

Then I downloaded Nero5590.exe from WEB and installed it with no problems! The only (but major) problem is that the software asks for serial number that is supposed to be on the CD. On the CD that came bundled with the TDK drive, there are no serial numbers. I don’t want to pay again to unlock the software, because I have actually paid it already when I bought the TDK-drive.

I also disabled the real-time part of the Anti-Virus software. No help.

Anyway, these tests show that the problem is in some way in my desktop PC.

Additional info of my desktop PC:

  • F-Secure Anti-Virus software
  • F-Secure Distributed Firewall software
  • Epson Photo 895 printer in USB
  • PCMCIA-card reader in USB (in Epson 895 printer)
  • HP 890 printer in LPT
  • Epson 2450 Photo scanner in USB
  • Firewire card (PCI) for digi-video-camera

Any new ideas that might help ??

I contacted the local TDK help-line by phone several times. They were very helpful and gave me several ideas to try. Unfortunately, nothing helped.

I had the possibility to take the drive + software back to the store, where I bought it.
Instead of doing that I upgraded my operating system from Win ME to Windows XP. I had been thinking of doing that for some time and now I decided to take action.

After the upgrade to XP there were no problems with installation of the drive or Nero software. Everything works perfectly !

I am happy for the help that I got through this forum and from TDK help-line.
I am not happy with Nero’s manufacturer’s (Ahead) help. I sent several emails to their TechSupport, but they haven’t answered anything!

Anyway, Nero just wouldn’t want to install in my PC with Windows ME. The reason was never be found.

Well, things with PCs get sometimes complicated, but for me this case was one of the most difficult installation problems.

I’m currently having the same problem.
AMD Tbird 1200
512 ram
liteon 52X CD
liteon48X cdrw

I had EZCD installed, along with CCD and had no problems. I uninstalled them but Nero still won’t install - gives the same error message.
I uninstalled every previous driver recommended by the Nero manual but that didn’t help.

Is Nero better than EZCD or is it not worth all this trouble?

Originally posted by srwike
Is Nero better than EZCD or is it not worth all this trouble?

My view is that nero is so much better than ezcd that there’s hardly a comparison, but that’s just my view.:wink:

Notice how Nero isn’t saying anything about this anywhere on the Internet, as far as I can tell.

Oh well. Another piece of DVD copying software that mysteriously doesn’t work in Windows. Maybe it has something to do with my burner mysteriously not writing DVDs anymore, too.

Maybe I should just go buy a new computer. I’m sure that will fix everything.


Sorry, my bad. I’d delete the previous post, but it won’t allow me to.

Not only was I an idiot, but Nero saved the day for me in the end.

First off, the “burner” I was trying to use wasn’t even a DVD burner. It was a combo drive. Go figure, it can do everything but burn a DVD. I packed my real DVD burner in a box over a year ago.

After reinstalling my entire operating system before I figured this small detail out, I did all the regular magic with DVD Decrypter, DVD Shrink, and Folder2ISO… only to make coasters that wouldn’t play in my standalone.

Burned the folder using Nero, and viola. Plays fine in my standalone. Bad day for freeware…

I switched over to XP pro and Nero7 and all is fine now.