Nero Install Errors (2)

vbimport

#1

I had some time over the weekend so I was able to attempt to upgrade my Nero installation.

I have a full licensed version and I was running all parts of the 7.0.8.2 and as far as could tell it was all working.

I first opted for the ProductSetup route. All seemed to work OK and the update downloaded and because of InCD running I was quite rightly prompted to restart which shutdown InCD to continue with the install.

Once almost completed I got a “Unable to Access Shell Manager” error which rendered the remainder of the upgrade useless and nothing would work.

Uninstalled via the various Nero Cleantools.

Reinstalled 7.0.8.2 without InCD and tried the upgrade path - this time it worked OK.

Then went to reinstall InCD as a seperate installation via Add/Remove programs ‘modify’ option.
InCD would not install because I had an updated installation (7.2.0.3) which was located in the ‘Nero Web’ folder and the Nero Web folder did not contain InCD because it was not required when I upgraded.

Therefore the only route left open was to use Cleantools again and download the whole package and install from scratch.

Not impressed considering I used to get a regular flawless upgrade to my Nero 5.5 with no issues at all.


#2

These programs the more sophisticated they become buggiest they get. All you trouble start with installation of INCD, many have the same problem. Sorry to say but you have to give up INCD if you want to stay trouble free.


#3

Funnily enough, since the advent of memory sticks I have not had the need to use InCD so I have in fact not installed it this time around.

I have also trimmed down my Nero installed programs list:

Mediahome & Photosnap have not been installed either because I have other apps that do the same thing.

I also have the reported problem with Nero Vision taking up to 30 secs to appear, and I have a DualCore 4400+ with 2Gb Ram. The other thing with Nero Vision is that it cannot open full screen on a 1280x1024 resolution.