Nero inserts pauses (even if unwanted)

vbimport

#1

Since ages I wasn’t burning a live concert CD-R.
Now I notice that neither Nero 6.6.0.8a, nor any competitor software does apply the checked option ‘no pauses between tracks’.
Tried both Plextor PX-W4012TA and NEC ND-3500, and the same problem with Feurio! 1.68 and Padus DiscJuggler 4.50.1179-PRO2.
What the hell is going on? :a


#2

You can remove the 2 second spaces in Nero.

  1. selecting all the tracks in the compilation window.
  2. right click -> Properties.
  3. Change “Pause” setting to 0 seconds, 2 is the default. -> click ok.
  4. Burn cd with disc at once option.

#3

Tried it and got this warning window:

CD specification allows only 2-3 seconds pause for the first track

Tested with WAVs and MP3s, CD-R and CD-RW medias.


#4

I assume you are not trying to put a pause on track one,remember you can only do it between track 2 and onwards.


#5

Sorry, but… what’s the sense of it? :confused:
I tried it and got a pause only between track 1 and 2.
That’s not OK for me. :Z


#6

I get that warning too, but there are no pauses between any of the tracks. Make sure that you are burning in DAO mode and not TAO.
Also, make sure that there isn’t silence at the end/beginning of each wav/mp3 that you are burning.


#7

The pause is before the track, not after it. So leaving the pause before the first track as 2 seconds is fine.

DRF


#8

Small variation of adict2jane’s advice:

Select all tracks (EXCEPT THE FIRST TRACK) in the compilation window.
Right click -> Properties.
Change “Pause” setting to 0 seconds, 2 is the default. -> click ok.
Burn CD disc at once


#9

I have found that burning mp3’s directly sometimes has gaps between tracks, but if I decompress them to wav first, they don’t.


#10

This is true, however sometimes you must still manually remove them with an audio editor.


#11

MP3s properly encoded with recent LAME versions (v3.95.1 onwards) have gap information in the LAME header. Foobar2000 and its diskwriter plugin can decode those to WAV gaplessly.