Nero InfoTool doesnt work

vbimport

#1

Hi

I am trying to use Nero InfoTool and it just wont work. when i clik on it the busy hourglass comes up for half a second and then just disappears. it just wont load. I tried it in win98/me compatibility mode and it did come up with need original apsi drivers. when i took it out of compatibility mode the same thing happens as first stated.

also i have tried this with no cd in cdrw, blank cd in cdrw and data cd in cdrw

any ideas why it wont work???

oh and i have tried version 5.5.10.35 and 5.5.10.42

thanks
poison


#2

Originally posted by poisonous

any ideas why it wont work???

Quite a few :stuck_out_tongue:

> Nero Info Tool


#3

5.5.10.35 and 5.5.10.42 are not InfoTool versions, they are Nero versions. The latest InfoTool version is v2.00.

The most common problems which lead to InfoTool reset are -

  1. You put the damn HDs on a PCI IDE controller card.

  2. Didn’t properly install ASPI layer. Delete the original WNASPI32.DLL from your system. Download ForceASPI 1.7 and install it, which will give you v4.60 down the column.


#4

Originally posted by Stoner

5.5.10.35 and 5.5.10.42 are not InfoTool versions, they are Nero versions.
poisonous did mean that > upgrading his Nero didn’t help in solving the trouble.

@poisonous, I gave you a clue - if you have either Alcohol or CloneCD installed in your system,
then either Virtual drive should be disabled there .

If this is the cause and you don’t know how to fix it, just let me know about it.


#5

thanks for the help.

I know the versions i listed were nero versions. but infotool comes with nero. I do have clone installed so I will disable that and see how it goes.

thanks
poison


#6

ok got it working thanks

I upgraded the aspi drivers but hadnt restarted yet. i then uninstalled clonecd and nero infotool works

here is the image of what my lg will do

thanks for the help

cheers
poison


#7

just out of curosity. when i click on the aspi tab in the nero infotool it comes up with
aspi is not installed in the sysytem aspi section but aspi is installed and working perfectly under the nero aspi section.

I am using win xp sp1?

i have also dl and installed forceASPI 1.7 and re booted the pc.