Nero Infotool and Mt. Ranier

vbimport

#1

I have upgraded my 40125W to 48125W (VS02).
I run Windows XP Pro.

Nero confirms Mount Rainier support, and so does InCD.
However the Nero Info tool does NOT confirm Mt. Ranier support. :confused:

On my other Windows XP installation (other partition/multi-boot) the Nero Info tool DOES confirm Mt. Rainier support. :rolleyes:

Can anyone explain this ?


#2

Do you have an ASPI manager installed on the first XP system?


#3

Don’t know, how can I check this ?

I previously had Intel ATA drivers installed and EZ CD Creator 5.0.
(On my first XP image, the one with the problems)

Have removed the Intel ATA drivers and replaced them with the original XP drivers cause I was having inconsistent DMA reports (Nero said DMA was not used for the LiteOn and Intel tool said DMA was used).
BTW my LiteOn is on the secondary slave channel.

Instead of EZ CD I’m now using Nero 5.5.2.8 and InCD 3.29 with Mt.Rainier support.

I don’t know if any of these proggies left an ASPI manager on my system.

Should I have an ASPI manager installed or better not ?


#4

Yes I have Adaptec ASPI drivers for my AHA-2930CU SCSI controller.

Just upgraded to 4.71 Info Tool still doesn’t report Mt. Rainier Support, and reports only 12x reading speed.

Also downgraded to ZS0J firmware (40x) so I can use the Smart-Burn speed checker again.


#5

Same problem here :frowning:


#6

Hi ,

I have the same prob. This wrong information
are from the IDE-Drivers you use.
I have an Asus P5A Mainboard and so I have an
ALI-IDE-Controller. When I use the native drivers that came
withe WinXp I have prob. withe the speed of my
DVD-ROM and my LiteON but the info from NeroInfo-Tool
are OK. After installing the ALI-UDMA-Drivers for my
Mainboard all speed problems are gone but NeroInfo-Tool
gives the same wrong info NO MTR-Support !
Now all Nero-Tools do not work like Nero-CdSpeed,
DVD-Speed . The Progs. do start but you can´t do any
testing because they can´t access the drives !

thats all I know :wink:

hallo51