NERO - info utility says DMA is off. How can I turn DMA to 'on"

vbimport

#1

A few days ago I was burning video files in about 5 mimutes. Now, burning the same files with the same DVD media (Memorex DVD 16X) takes 35 minutes. Using the Nero utility to check the drive (HP 840b), one of the status indicators says that DMA is off. I don’t know if DMA was ‘on’ when the DVD were burning at 5 minutes, but I suspect that may be the culprit.
How can I turn the DMA mode back to ‘on’?


#2

Hi Paul-fl and Welcome to CDfreaks. Have a look at the How to enable DMA link in my signature.:slight_smile:


#3

Also, FWIW if your PC is one of those from a few year back that uses the Intel Application Accelerator, Nero gets confused and wrongly reports that slave drives are NOT DMA even though they are. Its easy to tell if you have the IAA because it turns off the Advance tab in Device Manager (you can only see the DMA settings from the IAA application itself).

You probably don’t have IAA but I mentioned it because you didn’t say what Device Manager said the DMA setting was.


#4

I have downloaded a revised firmware file from HP and my speedier burning has been restored. Thanks to all who offerred advice.