Nero Info tool error, what dose this mean?

vbimport

#1

Could someone please shed some light on this for me? I am getting the below error (see pic). I am not sure what has happen for me to get this, the only thing I can think of is “maybe” one of my spyware programs could had removed something. Anyhow this started yesterday and I never had this problem before doing a major check on my computer for spyware.

The error comes up when info tool is trying to find my computer specs… And there isn’t any listing there at all for my specs (pic #2 of that also)


#2

@ Omen65
See is this helps

http://www.annoyances.org/exec/forum/winxp/t1103634768

Thanks to whomever posted this link recently :bow: …I can’t recall


#3

YES that worked… Thank you so much for the help. Just incase anyone else has this problem, this is what I took from the link that “please” gave me. You will need very “little” understanding of computers to do this…

The fix…

[B]re: autoexec error
Tuesday, December 21, 2004 at 6:07 am
Posted by geo (32 messages posted)

copy the c:\windows\repair folder version of autoexec.nt to the c:\windows\system32
folder then right click and left click properties and set to read only and apply
and ok[/B]

NOW for the fun… To find out HOW this happen. IF I find what did it I will post here so others will no what NOT to do.


#4

@ Omen65
Glad that worked for you…thanks for the feedback