Nero Info Tool causing Reboot?

vbimport

#1

Howdy all…new guy here. I have the latest version of Nero Ultra. When I use the Info Tool it starts to locate my optical drives and works okay until therough the first two on my primary and secondary IDE channels, but when it gets to the third drive which is on a Promise controller card the computer does an immediate reboot.

1st IDE - Lite On DVD ROM
2nd IDE - Lite On 52x24x52 CD-RW

1st IDE on controller - Lite On 451s DVD-RW < this is the one that seems to cause the crash. Has anyone heard of this type of conflict between Nero and Controller cards before? Or might I have a hardware problem because the optical drive is on the Controller? Maybe I need to switch it over to one of the Mobo channels?

System Info:

Mobo - ASUS P4PE
CPU - P4 2.66 (No HT)
1024 MBs PC 2700 DDR RAM
Leadtek GF4 Ti4400
4- WD 40Gb HDDs
3 Optical drives
IDE 1 = Master HDD, Slave DVD ROM
IDE 2 = Master HDD, Slave CD-RW
Promise Fastrack 376 Onboard Controller (IDE) single HDD
Promise Ultra133 TX2 IDE Controller = channel 1 DVD-RW, channel 2 HDD

Thanks for any insight you might have. :slight_smile:


#2

Have you got Adaptec ASPI installed? If so, that could be causing the problem - it’s one problem that Adaptec ASPI caused on my system.

If you want to remove Adaptec ASPI post again and I’ll give you some instructions.

David


#3

Negative…no Adaptec software has been installed, just did a few searches to make sure and all that came back with ASPI in the name was something from Nero and MBM5.

This is a fresh install of XP pro specifically to try out the Nero stuff. I’m aware of the incompatibility of Nero and Adaptec.

I think this weekend I’ll move some cables around and see what, if any, difference it makes.

Thanks for your interest…if I solve it I’ll post back.

…WW


#4

Adaptec ASPI doesn’t show in Add/Remove Programs or similar.

To double check whether or not it is installed, search your entire Windows folder for aspi32.sys (I think you’ll find it either in the SYSTEM32 or SYSTEM32\DRIVERS folders inside your WINDOWS folder if it’s there).

David


#5

Ran the search on both operating systems and turned up nothing.

1st OS has Direct CD installed and expected to find it in that one but it wasn’t found. The 2nd OS has Nero installed and again it wasn’t found. These are both pretty fresh installs of XP so maybe that has something to do with it.

Switched a few cables around and discovered that no matter which drive I connect to the PCI IDE Controller the Info Tool forces a restart when it comes to that drive.

Decided to leave the DVD-ROM on the controller and place the DVD-RW and CD-RW on the mobo as slaves. It was then that I discovered another oddity…probably XP related. I can only designate one of my writers to write to CD. If I have one enabled to record and try to enable the other it disables the first one.

Is there a work-around for this?


#6

Sometimes optical drives just don’t work that well on controller cards - though you could check whether you have the latest Promise drivers installed, and if not, upgrade to the latest version.

The multiple writers thing - is this in Nero or elsewhere? If it’s Nero, what version and how are you trying to select multiple writers?

David


#7

I’ve settled on having the DVD-ROM on the controller card and just not using the info tool…not sure what that tool is for anyway. If I need to use the tool I can just unplug the ROM drive or perhaps install software to hide it from Nero.

As for the enabling of the two writer drives, I’m pretty sure it’s an XP thang…

Click on My Computer, then select the RW drive then Properties. In the dialog window that comes up there is a “Recording” tab. Under this tab is the option to enable writing to CD. whenever I enable one of the two writers, the other is automatically disabled.
This happens in both instances of XP I have installed which is why I think it may be an XP peculiarity.

So…I guess I’ll be moving this conversation over to another forum for XP-Pro and see if there is some kind of work-around for it…:slight_smile:


#8

Ah - I think you’ll find that the built-in (and pretty basic) burning support in Windows XP only supports one recorder at a time.

Personally, I don’t bother with it - a retail copy of Nero 6 supports simultaneous use of four recorders, and Nero, overall, is much more powerful than the burning support built-in to Windows XP.

David


#9

Hey all, I have the same problem. Almost.
I have my drives all hooked directly to the Motherboard.
When I open Nero InfoTool it scans drives until it gets to my CD Burner, then it freezes. Then the CD Burner freezes (tray won’t open by pushing eject). Then the computer freezes.
I tried putting the burner on a different channel, updating to latest Nero, updating Aspi, nothing worked.
Then one day, it worked.
The only thing different was that there was a music CD in the CD Burner. The only way I can ever get InfoTool to work is to have a CD in the drive when I try to open it.
Anyone know why that is?

Have a good one.


#10

Hi everyone,
I have roughly the same issue. I have an NEC 3500A connected to the Promise ATA-100 controller on the mobo, and the system reboots immediately when I try to load InfoTool. Only difference is that I do seem to have the Adaptec ASPI layer installed… although I can’t quite see how to get rid of it. I’ll try moving the cables around and see if it makes any difference.