Nero Image Drive and The Sims 2 Problem - HELP!

Okay, I have a legit, brand new copy of the sims 2. I’ve installed it all, but when i try to play it i get a “CD/DVD emulation software has been detected. Please Diable all CD/DVD emulation softwar and re-start the game”

I know it says “Cannot Locate the CD-ROM” at the top of this message, but i do infact have my original cd in my drive.

The reason I have Nero Image Drive in my title is that is what I THINK (may not be right, but I’ll let others be the judge) is causing this error. I do have Nero Burning rom, and I once accidently clicked ont he wrong shortcut, and it installed the Image Drive software. I never did figure out how to unistall it, so I just left it… now 3 months late I have the Sims 2 and have this problem…

However, I did state I think this is the problem since I do have Alchol 120% installed, and it too has emulaiton drive capabilities, but I don;t have the program running, and I’ve never tried to get it to work (I like to just use cd backups rather than eating up hard drive space with cd images), and to my judgement its not causeign the problem…

I have tried to uninstall Nero Image Drive, without any success… I’ve tried 3 ways, all including reboots (besides the first try, you’ll read why I didn’t bother):

  1. I read around on the forums and other forums, and many suggested just going to control panel> add and remove program. I’ve gone through the list 3 times, and did not once find anythign to do with nero image drive. Although I thought I would try and uninstall nero just incase… It didnt uninstall the emulation drive (I could still see drive E: (which I know is the emulation drive, since it labbled it as DVD/CD Combo Drive, I only have my cd-rw drive in this computer, and no DVD drives, thus it must be the emulation drive)). I didn;t bother to reboot since it didn’t unistall the image drive

  2. I decided since the emulation drive needed almost something like drivers, so I went to my control panel> system> Hardware> device manager (yes I’m using Windows XP Pro, with sp2) and I looked under the DVD/CD-ROM drives fodler tree thing, and told it to disable the drivers for the emulation drive (It was labled as “AXV CD/DVD-ROM SCSI CdRom Device”). Tried to run the Sims 2, same error as above. So I dcided to screw it, and unistall the drives… Things looked good, it was removed from the Device manager, and control panel. Tried Sims 2, same error. Decided to reboot, tried sims 2 same error… Looked in control panel and device manager AGAIN, and it re-installed the drivers… bah…

  3. After repaeating 2 (removing drivers minus restart) I decided that it doesnt mind having the emulation drive software on the comptuer as long as it wasnt running… So after unistalling the Drivers again, I went into msconfig, and edited the startup so it only started up and ran vital system functions. Rebooted… the image drive drivers were re-installed >.< tried unistallign them again to humour myself, and tried sims 2 and got the same damn error >: (

Now this is really pissing me off… I tried everything i coukld think of… next step is format the hard drive…

With the info given, could it possibly be a different problem? Should I try to manually uninstal; the program? (as in goto c:/program files and delete the whoel nero folder…)

For extran info:
I have a custom built computer (I like buildign my own!)
It has:
ASUS A7N8X Deluxe motherboard
AMD Athlon XP 2800+ cpu
120 GB Westerndigital HArddrive w/ 8mb buffer (I think its western digital, or it could be Diamond, or Maxtor, deffinately not Seagate though)
Running Windows XP Pro with Service Pack 2
I Don’t thinkt heres much else info you need for system specs.

It did list the drive, under My Computer as DVD/CD-ROM Combo Drive (E: ) (or soemthign like that). After I uninstalled the drivers, it now lists it just as “CD Drive (E: )”. In the device manager it lists the driver for it as “AXV CD/DVD-ROM SCSI CdRom Device”. Maybe this info can dertermine the actual program being used. Note it actually has the : and ) beside each other, but the forum causes it to be a smile - :slight_smile:

I remember adccidentally installing the nero image drive before, but never used it. I do have Alchol 120% but i never used alchol’s emulation drive, and it was not runnign while having these problems.

Sorry for the long post, but i rather dish out everythign I know thats fresh in my mind, than having people ask for details a day later that I’ve forgotten. And thanks for taking the time to read my post!

I only know 2 things:

CloneCD (if you have it) has to be uninstalled completely.
Alcohol latest version 1.9.2.1705 doesn’t make any problems.

I haven’t had any probs with nero so far. If anything else fails, try to uninstall nero completely and reinstall it without the virtual drive, allthough I doubt that nero is the problem.

Right,

uninstall Nero completely and reinstall it from the scratch, without “VD”

Sims 2 detects all emulation software except Alcohol´s latest version.

BiteMePlease :iagree:

Wow, I totally forgot about clone cd, only because i only ever used it once to convert an image… So i uninstalled that, and now sims 2 runs fine.

Too bad my backup copy didnt work :S ohwell I can atleast figure that out now that I know the original disks actually work okay.

Althoguh it seems that even though i uninstalled nero and the virtual drive is sitll around it works…