NERO: Illegal Block Size for Command

:confused: I own an LG GSA-4081B Super Multi DVD Rewriter. Until recently everything has been working fine. But yesterday when I was trying to burn some data cd/movies with nero 6.3.1.10, the burning process would fail at some 30%, sometimes 40% and nero would display this message: Illegal Block Size for Command. Since then I’ve already wasted 5 cd’s (sulk). I’ve been trying to uninstall/reinstall nero but the problem would not go away. Even when using other burning software like B’s Recorder GOLD 7 version the burning failed - it displayed some other error message that I didn’t remember. When inserting previously burnt dvd-rws or cd’s, the drive would either not detect them or after a while windows media player would hang up. Later on the drive was be able to read cd’s again. Still the burning process stops in the middle.

    :bow: HELP!!!   :bow: HELP!!!   :bow: HELP!!!   :bow: HELP!!!

I have similar problem with illegal block size command.
I tried to copy Audio CD and the message pop up. but when i tried it on CD player, it working fine. meaning I can hear the Sound perfectly like it has no errors!

so…?? does it answering your question