NERO Help ----GRRRRRRRR

vbimport

#1

NERO Help ----GRRRRRRRR
Hello All, I appreciate any help you can give me. I have a Memorex True 8X DVD R Drive, it does pretty much everythin all the others do, but here is the prob. Im usin Nero 6. When i burn data or divx files to a DVD(-)R it always fails when it writes the ends of the disks. It does write DVD(+) media usually without a hitch, but I just cant burn DVD-R disks. The media is 2X i got from circuit city, i have tried it on several disks, and with different nero formats such as straight ISO, udp/iso combo, and so on. I cannot get this darn thing to work… Anyone got similar prob or have any recommedations???

Thanks ALL


#2

One post is enough. I’ll leave this one open but close the other 2 threads. :cop:


#3

If you haven’t already, upgrade to Nero 6.3.1.6.

The latest 8x drives don’t always work so well on old 2x media. It may help if you post the media code of the discs, using a tool like DVDINFOPro.

David


#4

Disable Antivirus shields.
Update your recorders firmware.
Update Nero.
Try other brand of disks.


#5

I tried disabling all unnecessary services, web popup stoppers, antiviral progs, firewalls, daemon tools, and i stopped unnecessary services. Its really strange, it doesnt burn DVD (-) media witout errors, I even uninstalled old buring progs, and I reinstalled my Nero 6.3. It still fouls up. The one disk it ““successfully burned”” turned out to fail the data verification process. I have no trouble with DVD (+) media, this is why im sooo miffed. Additionally i can only burn media (data) in UDF/ISO format, if i burn with straigth ISO it fouls up and is unreadable by other DVD drives. gRRRRR any advice???

Diablo:a


#6

Post the log after one of your unsuccessful burns - use the Save Log… button, then open the file in a text editor. Delete the top two or three lines (which contain your name and Nero serial number), then cut and paste the rest into a reply.

David


#7

Ill burn somethin today and send the text… thx again all