Nero giving error when starting burn! :(

vbimport

#1

ok here it is i ran a scan with kprobe with maxell 4x. then after a while i tried burning stuff on the dvd+r and here is what nero says. i dont know what im getting this error whats wrong with the disc?


#2

Guys, I also bought a Lite On 832S and some Maxell 4X DVD-R media. Just wondering if I should return that and buy DVD+R media instead.
My stand alone DVD player likes DVD-Rs better.

How compatible is Maxell media with my Liten On ?

I am curious to see outcome of this thread.

Also where can I download K-probe.


#3

dude what?? i aksed a question and that is dvd+R not -. plus + i think are better than -. and also why am i getting that error. i got that same error when i tried it with my 851S


#4

I am newbie, dont have any answers to your questions. I am just watching this thread. :slight_smile:


#5

can someone plz help me with this??


#6

please i beg u for help, please i have 2 discs like this and i dont know whats going on.


#7

I have no real idea what is going on, in your case. That message will come up if a toaster is inserted or any disk the machine is unable to recognise.

I would purchase some good media (TY. Verbatim or Ricohjpn) and try that in your machine.

Are you able to burn a CD? You will need to try other disks as it could be a disk problem or a defective machine.


#8

Hang on a sec! Is this a _51S@832S. If so did you use the specially patched firmware for _51S drives. You can tell it’s the right one because OmniPatcher will grey the cross flash option at the bottom, as it’s already been done. Go here to get the patched VS0A if you need it.


#9

i alrdy got VSOA. and this is a good quality dvd+r, thing is i used that dvd+r when i did the scan with kprobe and now i cant use to burn stuff on it. did kprobe burn something on the media while it was doing its scan or what?


#10

If you did a performance transfer rate test with the write option checked, then yes it did write to the disc.


#11

damn it what kinda test was i supposed to do?


#12

Oh I thought the performance test was to read the disk read speed :slight_smile: But I never tried that option with a blank disk…

You are supposed to use the BLER option… Not the ATER/ADER or performance tabs. You can use Nero and use the disk info option to see if the disk is blank or how much free space is left. To check if the disk got written by mistake.


#13

here is what nero says in DISC INFO