Nero freezes while burning dvd's

vbimport

#1

Lately I’m having some problems with burning dvds:
Nero constantly freezes (at a random percentage of the process) when I try to burn a dvd (TDK DVD+R at 4x on a ND1300A with nero 6.3.1.10). Any disc activity suddenly halts.

Reïnstalling Nero solves the problem only temporarily:
first install - 30+ succeeded - second install - 10 succeeded - third install - only 1 succeeded… when nero encounters this problem, I can’t burn ANY dvd succesfully anymore unless I reïnstall.

(with “freeze”, I mean: total lockup of all processes, no taskmanager, reset required)

thanks in advance to all those who are able to help me…


#2

I have the same problem with an NEC ND-2500A and an ECS K7VTA3 v. 8.0c motherboard (VIA KT-333 chipset), only my failure rate is closer to 50%. I’ve tried reinstalling Windows 98SE, Internet Explorer 5.5, the VIA chipset drivers (versions 4.25, 4.29, 4.36, 4.43, 4.51), the video drivers (SiS 315e, NVidia TNT2 M64), and I have each drive on a separate cable. I even tried running the HD off of a Promise card. But…when I use an old FIC VA-503+ mobo (VIA MVP3 chipset) with 500 MHz CPU and the same VIA chipset drivers and same hardware, DVD burns always work perfectly. The only problem is that the 500 MHz CPU doubles read and burn times.

What’s wrong?


#3

Hey I’ve been having the same prob except it wouldnt even start to burn. i eventually got another copy of the dvd files and it worked fine…


#4

loureed, do you have another burner you can try? I was having trouble like that with my 1300a for a while, then got a Lite-On, and it didn’t have any problems. My 1300a was only about 7 months old, but developed problems after firmware 1.0A came out.