Nero- Fake Burnprocess

vbimport

#1

Well, I really have no knowledge of how toi use nero, since I burn crap so rarely, but I’m trying to burn a Linux ISO, but every time I try to burn it:

“Burn Image”
[select the ISO file] + ok
[on the burn screen] “Burn”
then it takes me to a screen where it wants me to “save image as” [.nrg] to my hard drive… which confuses me because it’s already saved, I downloaded it. if I save it, I get taken to the usual burning status screen, where it says “burn process starts…” and the percent bar moves gradually to 100% after a few minuts and it says it was sucessfull, so I eject and it doesn’t work when I try to open it.
I later figured out it wasn’t burning at all when I saw no light flickering durring a later [same file] burn… when it was up to about 50 percent of the burn I pushed eject and it opened… yet nero still seemed to believe it was recording… in fact, with the disk ejected it proceded slowly to 100% and told me it had been successfull… no wonder it hadn’t worked.

So I’m asking if anyone knows why it isn’t burning to the disk even though it sayas so… I’m tired of Nero royally burning me.


#2

Look which recorder have you selected, probably ‘Image recorder’


#3

yeah, that was the only one there to select… But I ended up just right clicking the file in ‘my computer’ and sending to drive D, then ‘file’ ‘write files to disk’ and it worked fine…

Now I just have to figure out how to boot this mac from a CD.

Thanks