Nero Express will not start - help

vbimport

#1

Running Nero 6.3.11 or something close to that. One below the current version.

Anyway all has been fine for weeks and months. Bought some TDK that is a pos. Halfway through a DVD shrink burn it hung at 40% on the burn. It would not continue the burn. It would not cancel.

Had to finally turn the PC off and on.

Now Nero Express will not start. It shows in the task manager as a process, but will not open. I CAN open Nero, load the Video file that way and either burn or switch to Nero Expree to successfully burn. But Nero Express will not do a 2nd burn if I attempt it.

Tried uninstallinr, system restore, and Nero clean file. Also tried deleting reg keys.

Am I looking at any alternative besides an XP rebuild if I want to continue using Nero Express?


#2

Well, what did you do to remove Nero’s registry keys? Did you use a tool? Or did you just use MS’ Regedit?

What about downloading the latest Nero version and trying to install that one?


#3

I just typed regedit

Searched for anything marked ‘Ahead’ using F3 command and went to town. Took about 15 minutes to get most of the entries, but that’s still no guarantee I got them all.

The main problem with the ‘latest’ Nero version is that I’m under the impression my serial number will not work on it. I don’t feel like buying another Nero version - especially since everything was working fine for months.

Is there another type of Nero eraser that may be better than the one offered by Ahead?


#4

Solved

I HATE Data Execution Prevention.

XP was not ‘looking’ at this program before, but somehow the bad burn and reboot caused some kind of error that triggered this program.

I HATE DEP!!!

Once I ‘allowed’ the exe on Nero Express… all is good.

Any way to turn it all off?