Nero express plz hlp

Hi… ive been using nero 6 for sometime… using straight forward copy dvd…

(make an exact copy) not copy protected…)… now for some reason its taking twice as long… half an hout to upload, and half an hour to copy??? it only used to take 15 mins a time… anyone any ideas… and also, i tried to go online via nero, to do some troubleshooting, and it says " youe connection could not be established, you have to be connected to the internet… well hello, I am… is there something wrong with nero??? why is such a simple task taking me ages… could it be my driver???

please help… im going crazy…

Caz

More likely to be your burner than nero… what do you use, you might have to update your firmware

I think this is right…

TSST corp cd/dvdw ts-H552B…

thanks :sad:

while trying to irradicate any problems relating to slow running software… ie spybot… I discovered that my firewall was off… I turned it back on again, rebooted my pc… and when I checked firewall was off again??? any ideas??? :doh:

Also… (sorry bout all the questions)…lol… but when your burning using nero… can you also have your internet on and active… because when Im burning a project, I close all programs down incase it causes interference???

thanks again… :bow:

(am I really as thick as I sound?)

cazzyd, the behavior you describe – slow performance, firewall turned off “by itself” – strongly suggests a spyware infestation. Check out this link as a starting point:

http://inetexplorer.mvps.org/tshoot.html

If the link is not “live” just copy and paste into your browser’s navigation bar.

Hi… Ive just done a complete and thorough search… with spybot and adaware… …it seems that somethings been messing with reg keys…so Ive erradicated them all… im gonna go back and try to burn some more and see what speeds i acheive… thanks…

Could be that DMA is not on for your burner. Use Nero Info Tool to find out.

Hi… yep… thats exactly right I checked my nero tool thingy… and discovered that its not on… I dont know how to get it back on… I did a spybot… and something messed with registry keys… could this have something to do with it… Im not very clever with pcs… but I need to know how to switch my dma back on… it was fine on friday… any help would be appreciated… :bow: :bow: :bow: :bow: :bow: :bow: :bow:

many thanks… Caz

Check out here.. :slight_smile:

If this doesn’t work provide information about your mobo and full Nero InfoTool output. (Paste it in [ code ]****[ /code ] wraps.)

hi thanks for that link… im gonna give it a go now… I would never have found that… thanks soooooooooooo much…, i,ll report back with results… thanks again. :bow: :bow: :bow: :bow:

caz

ok… Primary channel is on DMA…

secondary channel is on PIO mode… it wont let me change it???

what next?

Caz

secondary channel is on DMA if available… but current transfer mode is PIO.

ive read about uninstalling the drive and rebooting to install it again… but I dont know which one my OS is on… how can I check this…

Caz :sad:

cazzy, if “something has been messing with your registry keys” you almost certainly have or had a malware infestation.

It’s not entirely clear to me what you mean by “eradicted them all.” Does “them” refer to altered registry keys? If so, you may have traded one set of problems for another.

I understand that you just want to get your burner working the way it used to, but trust me, the first thing you need to do is make sure you’ve got this bug totally eliminated. Until you sort the malware out you’ll have one problem after another. First follow to the letter all of Sandi’s instructions on that webpage I linked to. If you have any doubt at all about whether you’ve been successful, post your story in one of the forums she links to. The people there are very experienced and incredibly patient.

Your OS should be on the primary channel as master. Your burner should be on the secondary as master. Just follow the link above posted by “pinto” and uninstall the secondary channel drivers and reboot. Don’t worry, Windows will see that they are not there and replace them. If you have more than one Secondary channel find the one that says it is in PIO mode. Thats the channel you need to uninstall. If that doesn’t put it back in DMA mode you might have to check your Bios which if you don’t know about your Bios it can get kinda technical. It the problem is in your registry there is a thread on what you need to change.

:bow: :bow: :bow: :bow: :bow: :bow: :bow: :bow: :bow: :bow:

the secondry channel uninstall worked… yahoooooo. thanks everyone for all your help.

caz