NERO EXPRESS and JPEG default question

Whenever I click on a JPEG file NERO EXPRESS opens as if I want to burn a CD. How do I correct the situation so I’ll be able to simply view the JPEG without involving NERO? :confused:

You have a few choices.

Right click on a jpeg file and select “Open With”. Then choose what program you want to open it. If you get an “always open with” box and you are sure you are using the correct application, click yes.

Open any folder and go to tools-folder options-File Types and scroll down to JPEG and make a choice there.

Start-settings-control panel-folder options, then same as above.

Thank you Saltgrass. Much appreciated.