Nero Express 6 can't see DVD-VR stuff on my DVD+RW any more!

vbimport

#1

Help, if you can!

Story follows.

Before:

Hardware:
Sony miniDV camcorder
Philips set top DVDR3400 DVD recorder (multiformat)
Sony DRX-500UL external burner (connected to PC by firewire)
LG GSA-5163D external SuperMult burner (also connected by firewire)

OS: Windows XP Pro
Software: Nero Express 6 OEM (6.6.1.4, updated from 6.6.1.0?) provided with LG burner (various other software installed, but not used)

Process:

  1. Use set top to copy camcorder home video to DVD+RW (DVD-VR format), HQ mode. (Easier than the old way I used to do where I used firewire + various software packages to end up with an MPG2 that I then authored to DVD, even if the menus are more crude. I still reserve the right to use the PC for anything needing more polished output)
  2. Verify wife’s satisfaction with content using normal DVD player and TV.
  3. Use dual burners to create final DVD+R (sometimes -R, both worked fine) copy from +RW disc at computer. Normally 2 copies or more (One for us, one for grandparents, sometimes one for basketball coach if video’s of daughter’s basketball game)

Then I traded off the Sony burner for a video card (long story, but I used the excuse to upgrade 3 different home PCs, including two dating back to 96 or 97 hardware-wise). For a brief time I was stuck doing disc-hdd-disc copying for the home video stuff.

Now-

The LG GSA-E30L external USB2 SuperMulti LightScribe drive arrived, to get me back to a dual-drive copying setup (and giving me LightScribe ability- which I’ve wanted for a while). It came with another copy of Nero Express 6 (6.6.1.6), this one with LightScribe “printing” support built into the label utility.

When I installed the new Nero software (had to to get the LightScribe support) it uninstalled the original. LightScribe works beautifully, btw, if a bit slowly.

Problem now: Nero sees the DVD+RW disc as “empty”. It aborts copy attempts before ever actually writing anything. An error message pops up saying that the disc can’t be copied to DVD, the log says the source disc is empty, and checking the disc using the Disc Info menu item shows it seeing the DVD+RW, but with nothing on it (full capacity available, 0 space used). However, XP pro shows the content (playable on any of my DVD software players too!), and I was able to successfully copy the disc using Sonic RecordNow 6.7.1 (my current workaround). The really strange part is the RW in question was used prior to the drive trade / replacement to make one copy, and then left lying until I got the new drive in to finish my other copies (so it hasn’t changed).

I’ve tried uninstalling / reinstalling (2x- the second time using Nero’s tool from their downloads section) and updating to the latest (6.6.1.4, a downgrade, lol) from their web site (did add a bunch of stuff though). Still no love happening with Nero and my DVD+RW.

If I can locate the software CD for the older Nero 6 Express that came with the first LG I’ll probably attempt to uninstall / reinstall with it, to see if it works or if something different is now hosed on my system. Regardless I’ll end up back with the more recent version just for the LightScribe support.

In the meantime I’ve got a tech support request in with Nero, submitted early this week (and only one reply so far, acknowledging that I submitted a request).

If anyone here has any ideas, HELP.