Nero executable error

vbimport

#1

Can anyone help me out on this... Here is the error I am getting with Nero..

'the nero executable file was modified! maybe your pc is infected by a computer virus!
we would recomened to use the latest anti virus soft ware to check your pc.
if no virses are found, do a full uninstiall of nero and reinstall from original nero cd.'

I have tried it all.. I even reformated my system... Only thing I can think of is that one of the new security updates by Microsoft has caused nero not to work... It was working fine before... Any ideas?


#2

There are more than a few people having this problem

It is believed that the problem may deal with Nero 5.5 having some sort of compatibility problem with VIA KT133a chipsets

This of course is only one of many possibilities

If any one reading through these posts has a suggestions for solutions they would be greatly appreciated

This is more than an isolated problem. Myself along with several others have experianced the same error. This was a big dissappointment to buy a new burner bundled with incompatible software.

again I would appreciate any help and will be glad to pass it along

thanks


#3

Has anyone tried closing all background applications except Explorer and Systray using Ctrl-Alt-Del before installing Nero?


#4

Hi,
I fixed this issue on my computer today. First thing I did was uninstall nero thru add/remove programs. I then deleted any folders related to nero such as the ahead folder. I then rebooted. Next I edited the registry. (if you are unfamiliar with registry edit, make a backup of the registry first by going to file and selecting export. Name the registry you are saving as regold and save it in a place where you can find it if you have problems after making changes.) I looked thru the registry and removed any folders that related to nero or ahead. There were perhaps 5 or 6 (I am using windows xp). I then rebooted and then reinstalled nero, rebooted again and then applied the XP patch, rebooted again and now it works. After nero is working again, go to file, preferences and uncheck the load antivirus plug-in. It should now work fine.
Mary


#5

That’s great marymary,:slight_smile:

Thank you very much for this information which should be useful to many people with this error.

Only one part of your explanation puzzles me. What do you mean by “applied the XP patch”? I assume that you are using the latest v5.5.7.8. There is no XP patch on the Nero download page and support for XP is built in. Were you referring to the Nero ASPI driver for WinNt/2000/XP? :slight_smile:


#6

hi,
The version of nero that I have came with my tdk burner which is over a year old and won’t run with xp. I had to apply a patch which was basically downloading the demo and installing it over my existing old version of nero. Doing that, I am able to have the new version, but it doesn’t expire. :slight_smile:

Mary


#7

Thanks, again.:slight_smile:

I have seen this problem reported a number of times on another forum. They have been looking for a fix. I will go there and post a link to this thread. :wink:


#8

Hi,

I am wondering if I even needed to clean the registry of nero/ahead entries. I had already read about everybody elses problems before I discovered that I too had the problem. I figured it was a registry problem, but now that I think about it, I think it is just that the nero’s virus scanner must conflict with something else we all have in common…perhaps nortons? Im wondering, if you uninstalled then reinstalled nero…did it work the first time you opened it and then went belly up after that? If so, then the fix would be to simply turn of nero’s virus scanner. I would be interested to know and if what I think is correct, it would save people from playing in the registry. Too bad I didn’t try to uninstall and reinstall before I went for the big guns and edited the registry. If someone has luck with an uninstall and reinstall and turning off the virus scanner in nero, please post on the forum.
Mary


#9

It’s not enough to go to Nero settings and disable load AV on startupa,u have to go to MSCONFIG and there disable the nerocheck.exe t orun with win…


#10

Hhhmm…I don’t have that under MSconfig. The only thing i have for nero in MSconfig is INCD. I haven’t had any problems with Nero since March except a crash in windows xp. Seems Nero and the driver for my smart card reader conflict. Maybe this is due to the fact that I have a USB burner and the smart card reader is usb as well…burner is USB2.0 and the reader is regular USB. The driver that causes the crash is EUSBMSD.SYS. My fix for this so far has been to use the safely remove hardware icon on the task bar and temporarily disable the smart card reader that way when I need to use Nero. Anyone hear of an issue like this? I wonder why the Nero AV shows up for you in MSconfig and not for me? Interesting.
Mary