Nero error crash problems

Hi guys, I’m a virgin to the forum. I need help desperately with my Nero software. I’m having problems accessing the software due to a crashing problem where I get a message and error signature… NEROSTARTSMART.EXE HAS ENCOUNTERED A PROBLEM AND NEEDS TO CLOSE. WE ARE SORRY FOR THE INCONVENIENCE. This has really got me stumped. I’m guessing it’s a registry problem, but I really can’t put my finger on it. I’ve used to Nero cleaning tool, uninstalled the software and reinstalled but it still doesn’t fix it. I can’t seem to get any version of nero to work on my computer, cos’ of error signature. Can anyone please help?

First what version do you have Nero 6 or Nero 7 and what does the exact error state is going on or what does the error message say?

Basically what I’ve already stated. I just can’t seem to use the application cos’ of the fact that it forces me o close the program and I get an error signature with a whole series of numbers and codes.

I have nero 6

Really Nero 6. I also have nero 6.6.0.1.8 what is the full version of yours? Have you updated your program and if you having problem uninstall the program and delete the folder and reinstall it and update or patch the program. But since your saying you only have Nero 6 and not saying what version of the Nero 6.x.x.x.x. If you can give more info as to what exact version you have will help more in resolving the problem or at least finding a fix for it.

Oh yeah forgot also what kinda O/S setup do you have and do you have other program running in the background that would conflict with Nero running? Make sure you not running a program that does what Nero does otherwise they be conflicting each other…I heard of people running and using both Nero and Roxio but can’t be running or be used at the same time. Also you make sure you dont have a virus or corrupted files during install?

1…Heres some info on a common problem assoc with nero 6:
http://forum.digital-digest.com/showthread.php?t=62465

  1. It would be helpful if you could post (just cut and paste) your entire nero log.
    Just be sure to [B]delete out the serial number [/B] at the top.

I have nero 6.6.0.3, but I’ve tried to use other versions of nero and I get the same problem. I’ve been using nero for about a year and a half and never had this problem before. Maybe I accidentally deleted an important registry file associated with nero and it’s somehow made my computer unstable and somehow corrupted the software. I really love this software and I use it in conjunction with dvd shrink any help would be much appreciated.

Back to my version I looked it up and its Nero 6.6.1.4 the latest version before they switched to Nero 7.x.x. Do you have a firewall or antivirus program causing conflicts with the nero exe file running? Those programs sometimes do cause conflicts. What other version have you used cause 6.6.1.4 the lastest version I know of from Nero. Try to uninstall the program and delete the folder its installed in and reinstall it again and have the latest update for the nero. Check to see if you not running to burning program using the same API software that might be part of the problem to. But you should when you can uninstall it and reinstall to see if your missing files. Then come back to tell us the problem. Also you didnt tell us what you did to cause the problem with nero at that time. Telling the users on this forum muc has you can about the problem would help us meaning the exact errors and message it says to you.