Nero Dual Burning

My System Spec .

AMD 3000+ 939
DFI LAN PARTY ULTRA-D
2GB DDR 400 Apacer
Windows XP SP2 … haven’t activate.

36GB RAPTOR SATA - SATA 1
250GB MAXTOR 16MB SATA - SATA 2
160GB MAXTOR 8MB SATA - SATA 3

LITE-ON 52x32x52 - IDE 1(slave) CDROM 1
LITE-ON 52x32x52 - IDE 2(slave) CDROM 2

MY OS runs on my RAPTOR … WINXPSP2
MY IMAGES on my 160GB

OK … the problem is … i use to burn alot … thats is the first problem :bigsmile:

Actually I planned to burn 2 CD at one time without bottleneck

Normaly it takes bout 2 min to complete a CD burn proces , what happen is
when i start to burn both CD together … “bottleneck happens” i guest
the “buffer level” goes 27% to 97% up and down for the both NERO …
and it take bout 10 min to complete both proces …
and … most of my image is in 160GB SATA 3

Where did i do wrong ??
Suporce that the CDROM 1 runs on IDE 1 which i think doesn’t effect the performance of IDE 2 … Well since burning CD takes bout <8MB/s …and i am using the SATA IDE as a IMAGE files … shouldn’t that flow smoothly …??

It is the software i miss out somewhere or mine system configuration .??

Please explain to me , PROs … :wink:

I could only suggest that DMA is not enabled for the 2 Liteon burners.

I’ve burned DVDs concurrently at 8x on my system without any problems and it’s of a lesser spec than yours.

@ siLDes
Welcome to CDFreaks:).
In additon to TimC’s remarks, I might suggest putting both burners as masters on their respective IDE channels, so you will have to swap the cable connections and rejumper the drives. I am assuming that you are not multitasking during the burn. If you try these things and still have problems, save a burn log as a .txt file and attach to post using the ‘manage attachments’ button in the ‘go advanced’ reply window. Please do not cut-and-paste it into your post as it is a long file.

DMA ? … doesn’t Windows XP already have that option enable :confused:

… Well i did upgrade my system PROCESSOR … to AMD OPTERON 170 Dual Core … thinking that it will help the burning proces since it running “DUAL BURNING”
:sad: but it never help at all … :doh:

I don’t think that Processor does matter in much in that “BURNING” time … got something to do with the Chipset Drivers/IDE … Ohh … >.< wonder which one … please help :bow:

@ siLDes
Try checking your DMA. It is supposed to be enabled by default but sometimes it gets disabled.

:slight_smile: thanks ,

… it did occur to me once , why didn’t i change to Master from Slave those CDRW …
and … i did change it to MASTER … yet it never HELP … :sad:

Wait . i wil be posting my NERO Log and some ScreenShot




NERO2.txt (24.3 KB)

NERO1.txt (23.1 KB)

:a WHY did the Log says DMA is OFF , but in DEVICE MANAGER is says ON …

I think it’s something to do with the Nvidia drivers. Often the recommendation is to uninstall these for the IDE channels & use standard Microsoft ones. Also I’m not sure about the "Let Bios select… " option. You could try unchecking this as well.

… nope i think its a BAD Idea … cause once I format my PC install WINDOWS XP + Service Pack 2 …

the IDE Drivers runs on Standard Windows Driver … and the system File Transfer Speed reduce alot …

Installing Ndivia Driver 6.70 , make the system devices activate and preforming faster … ^^ …rite ? :slight_smile:

The “Let Bios Select” … :rolleyes: … I did uncheck the box and run it manualy by selecting DMA 2 Ultra 33 … >.< … yet the same

:doh: :doh: … any other ideas … :bow:

@ siLDes
Are you burning two different CD compilations with two instances of Nero open at once, with both source files being located on the same HDD? This might be the problem as your HDD has to read from two positions at once. I was under the impression that you were burning two identical compilations at once using the ‘use multiple burners’ option. What happens when you burn just one disc at a time? Or if you want to burn two different compilations at once, try using different source HDDs.